Pulse Eight Openelec issue

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jayleekay Offline
Junior Member
Posts: 38
Joined: Mar 2011
Reputation: 0
Post: #1
Just installed the latest pvr build of Pulse eight's build and for some strange reason the Neon skin is broken. Anyone have any ideas why this is?

I can't live without my Neon skin.
find quote
The_Dogg Offline
Fan
Posts: 384
Joined: Feb 2004
Reputation: 4
Location: Canada
Post: #2
I think it's because the Logo downloader addon is being replaced by Artwork Downloader addon.

Stoli said the skin should still work fine on RC1

Hardware: Revo 3610 + SSD - Harmony 700 Remote
Software: XBMCBuntu Frodo - Sickbeard - SabNZBd+

[Image: all-thin-banner.jpg]
find quote
jayleekay Offline
Junior Member
Posts: 38
Joined: Mar 2011
Reputation: 0
Post: #3
that makes sense. well I'll see about adding the passion repo to grab the newest version because I'm not patient enough to wait til the weekend. As it is, it won't even let you download the skin and is listed as broken.
(This post was last modified: 2012-03-01 22:31 by jayleekay.)
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #4
It's up-to-date on the Passion repo...
find quote
jayleekay Offline
Junior Member
Posts: 38
Joined: Mar 2011
Reputation: 0
Post: #5
Yeah, I was being dumb about it. I figured since I was already running Neon when I upgraded my windows pc to RC1 that everything was fine and dandy. Just installed a fresh copy of RC1 on my work PC and noticed that Neon was showing as broken in the repo there as well. So..... question answered, problem solved and sorry for wasting everyone's time.

Is it Friday yet.....
find quote