XBMC 11.0 Eden: RC 2 available now

  Thread Rating:
  • 5 Votes - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
Martijn Offline
Team-XBMC
Posts: 10,252
Joined: Jul 2011
Reputation: 153
Location: Dawn of time
Brick  XBMC 11.0 Eden: RC 2 available now
Post: #1
We are pleased to announce that the video sync bug introduced has been resolved and Release Candidate 2 released in record time.

For those of you who skipped RC1, a review of major changes since Beta 3 may be found in this post. Additionally, you are welcome, as always, to review our coding changes on Github.

Meanwhile, those of you excited to get to downloading, as always, visit our Download page at any time.

Lastly, we’re still a few days away from being ready for the next round of XBMCbuntu, but, as always, we’ll update you as soon as possible. Thanks for bearing with us! With your reports, we’re getting closer every day!


(note: text from NateThomas)

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
(This post was last modified: 2012-05-08 12:00 by zag.)
find
Chris12 Offline
Junior Member
Posts: 24
Joined: Sep 2011
Reputation: 0
Post: #2
Nice... I will give it a try on my fresh installed win7 HTPC !!
find
bigdog66 Offline
Senior Member
Posts: 257
Joined: Sep 2010
Reputation: 3
Post: #3
Great Work Folks!

WE ALL WE GOT
find
naxiand Offline
Junior Member
Posts: 16
Joined: Jul 2011
Reputation: 0
Post: #4
hello,

share mysql is fixed also?

regards
find
jinkyjim Offline
Junior Member
Posts: 49
Joined: Feb 2012
Reputation: 1
Post: #5
Thanks downloading now,
find
ashlar Offline
Donor
Posts: 2,093
Joined: Mar 2006
Reputation: 27
Post: #6
Sorry, wrong thread.

For troubleshooting and bug reporting please make sure you read this first.
find
llwebb Offline
Junior Member
Posts: 7
Joined: Jun 2011
Reputation: 0
Post: #7
.
(This post was last modified: 2012-03-02 23:51 by llwebb.)
find
Knoxville144 Offline
Junior Member
Posts: 22
Joined: Jun 2011
Reputation: 0
Post: #8
Big GrinBig GrinBig GrinBig GrinBig Grin
(This post was last modified: 2012-03-03 01:37 by Knoxville144.)
find
G12345567 Offline
Junior Member
Posts: 40
Joined: Apr 2004
Reputation: 0
Post: #9
Thanks for this. Can't wait for the new XBMCbuntu RC2 before I start giving the latest pre release EDEN a try on my HTPC.
find
xbmc-user Offline
Junior Member
Posts: 48
Joined: Oct 2011
Reputation: 0
Location: Bangalore, India
Post: #10
I've switched to Eden from Dharma on Win XP SP 3.

'I' key - Media Info - in Dharma used to show Video Codec as well, while in Eden it's gone. It is very useful.

e.g.
Dharma: 1080 AVC1 aac 5.1
Eden: 1080 AAC 5.1

So, in Eden "AVC1", Video Codec is no longer displayed.

Any way to get it back?

I had posted this long ago in another forum and didn't get answer so thought of posting here where folks are eager to see Eden announcements Smile
find
jmarshall Offline
Team-XBMC Developer
Posts: 25,671
Joined: Oct 2003
Reputation: 169
Post: #11
press O

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
Sp0rtsJunki3 Offline
Junior Member
Posts: 10
Joined: Dec 2004
Reputation: 0
Post: #12
I wasn't aware of the video sync bug until tonight when my daughter complained about a movie acting weird. After rebooting and toggling a few of the settings, I decided to reinstall XBMC. Much to my delight I found it downloading and installing RC2 and am happy to report that the video sync problems we were experiencing have now been fixed.

Great work XBMC Team!

-
(This post was last modified: 2012-03-03 08:24 by Sp0rtsJunki3.)
find
splobber Offline
Junior Member
Posts: 21
Joined: Jan 2010
Reputation: 0
Post: #13
I usually use the below command to update to the latest version, but it already says I have the latest version installed (I am on Dharma 10.1). I tried the team unstable repository but that didn't make any difference either.

sudo add-apt-repository ppa:team-xbmc-svn/ppa
sudo apt-get clean
sudo apt-get update
sudo apt-get install xbmc
sudo reboot

Any ideas?
find
FibreNL Offline
Junior Member
Posts: 15
Joined: Dec 2011
Reputation: 0
Post: #14
have eden rc2 cant use moviemeter scrapper not working.downloading no movie info looks likt it seeking for the info but stops and then there is no movie info.
use IMBD then all working fine.

i there somthing wrong with the dutch moviemeter scrapper?
find
meridius Offline
Posting Freak
Posts: 828
Joined: Jul 2010
Reputation: 1
Post: #15
just wanted to ask a quick question

I have XBMC 10.1 on my HTPC and the same on my work pc. I want to install XBMC 11 RC2 on my work pc to try it out but wanted to know if i load tv shows into it and get the tv show info from TVDB.com and i export the info and thumbs can XBMC 10.1 still load that info in ?

as i always use my work pc to sort out my library and then once it sorted i export it to there own folders in seprate files and then i go to my HTPC and just load the info from the drive.

can this be done the same way with sbmc 11 to xbmc 10 ?

thanks
find
Thread Closed