buffering problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
shaf11 Offline
Junior Member
Posts: 6
Joined: Mar 2012
Reputation: 0
Question  buffering problem
Post: #1
Hi all
i'm new to xbmc i have eden beta3 installed if i watch the hd chanells i'm having a lot of problems with buffering every thirty seconds but with normal chanells there is no problem, i'm on wireless connection and not wired, does this cause the problem. plis on live football matches the video gets very fussy.any help from the experts please thankyou
find quote
scharnhorst Offline
Junior Member
Posts: 2
Joined: Mar 2012
Reputation: 0
Post: #2
shaf11 Wrote:Hi all
i'm new to xbmc i have eden beta3 installed if i watch the hd chanells i'm having a lot of problems with buffering every thirty seconds but with normal chanells there is no problem, i'm on wireless connection and not wired, does this cause the problem. plis on live football matches the video gets very fussy.any help from the experts please thankyou


I have got the same issue with Eden RC2 when I looking at my movies 1080P
find quote
celticfc Offline
Junior Member
Posts: 15
Joined: Jan 2010
Reputation: 0
Location: Sweden (from Glesga)
Post: #3
same problem here with buffering...
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,248
Joined: Nov 2008
Reputation: 119
Location: Chester, UK
Post: #4
shaf11 Wrote:Hi all
i'm new to xbmc i have eden beta3 installed if i watch the hd chanells i'm having a lot of problems with buffering every thirty seconds but with normal chanells there is no problem, i'm on wireless connection and not wired, does this cause the problem. plis on live football matches the video gets very fussy.any help from the experts please thankyou

I take it this is video streamed from a web site. If so, have you tried streaming it in some other app like mplayer to make sure the bottleneck isn't your Internet connection?

JR
find quote
nexus99 Offline
Junior Member
Posts: 3
Joined: Mar 2012
Reputation: 0
Post: #5
I am having buffering problems with RC2. With version 10 no buffering issues. Install v11 RC2 and buffering every 30 secs to 1 min.
find quote
scharnhorst Offline
Junior Member
Posts: 2
Joined: Mar 2012
Reputation: 0
Post: #6
Hope it will be corrected for final release ^_^
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,248
Joined: Nov 2008
Reputation: 119
Location: Chester, UK
Post: #7
Debug log please. Enable debug logging from System settings, System, Debugging, and restart XBMC then wait a minute or two for all the startup tasks to finish. Play a test film until it buffers a couple of times then stop the film and close XBMC.

Open the debug log by pressing Windows-R and in the Run dialog type:

"%appdata%\xbmc\xbmc.log"

(including the quotes). Click OK and the log should open in Notepad. Copy and paste the log into http://pastebin.com/ and post the link it gives you here.

JR
find quote
rontbeamer Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #8
Did you ever get this solved? I'm having this issue on two different systems and both play HD streams without error in other applications.
find quote