TVtunes pre-2.0.0 issues

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Kissell Offline
Member
Posts: 78
Joined: Feb 2012
Reputation: 3
Post: #1
I love TVtunes, but at first thought it didn't work, because of some major bugs in it.

On Ubuntu running Eden RC1 or RC2 in the backrow skin, I've found that if you go to the context menu and got to tv show information and then TVtunes, you can download and play the tvtune... however, it never saves the theme.mp3 file, so when you go into that show it doesn't play. You have to manually go to televisiontunes.com and download them one at a time and save them as theme.mp3 in the folder they belong.

This works in Ubuntu, and it's great, however, even this doesn't work on my Apple TV2, it will only play the tvtune after you exit playback of an episode.

A much faster way that wasn't apparant is to go into programs and instead of going to addon settings, run it as a program, then you can see which shows a theme.mp3 was found for, and download others fairly easily, although the menu is a little awkward in that it pops away and comes back, and download isn't the default option for some reason, so it takes longer than necessary, but this is still a faster way than using the web or going into each show. Although it isn't a full scraper batch download... I've written a program to do that and will post it later.
find quote
Kissell Offline
Member
Posts: 78
Joined: Feb 2012
Reputation: 3
Post: #2
my bad, double post
(This post was last modified: 2012-03-08 14:55 by Kissell.)
find quote