Now playing - disable autohide

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
fungify Offline
Senior Member
Posts: 143
Joined: Jul 2010
Reputation: 2
Post: #1
Hi

Is it possible to disable the now playing autohide?

The following picture shows now playing as I would prefer it stayed for the entire song:

[Image: now_playing.png]

Unfortunately - all the text auto hides after 10-15 seconds, and only the fanart is shown. If mouse or a key is touched, the text is visible again, but once again auto hides after a short duration.

I would really like an option to have this text stay on screen. Is this possible?

FFY
find quote
Martijn Offline
Team-XBMC
Posts: 11,037
Joined: Jul 2011
Reputation: 158
Location: Dawn of time
Post: #2
press " i "after it is hidden

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
fungify Offline
Senior Member
Posts: 143
Joined: Jul 2010
Reputation: 2
Post: #3
Great - that works. Would be nice to have an option to set the behavior as default though. But for now I've got a solution. Thanks for the swift reply.

FFY
find quote
Martijn Offline
Team-XBMC
Posts: 11,037
Joined: Jul 2011
Reputation: 158
Location: Dawn of time
Post: #4
It's a Built-in XBMC feature.

There are already to much options to choose from

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
shinner Offline
Member
Posts: 52
Joined: Jan 2012
Reputation: 2
Post: #5
Good news is, you just need to press 'i' once Wink
find quote