Enable Custom startup focus problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
selspiero Offline
Junior Member
Posts: 30
Joined: Apr 2010
Reputation: 0
Post: #1
hi there,

Have been using Nox for a while and love it, unfortunatly have a problem! i changed the custom startup focus to 3 to try and get it to open up on movies, but this didnt work, so went back in and changed it to 4 - ended up then saying 34. tried using the C button, but it didnt clear. tried turning the custom start toggle on and off, that didnt work either. tried entering in 0 a couple of time again didnt work and ended up with 34000 - and XBMC then crashed. Now when i open it, XBMC just sits on the splash screen.

Is there a way i can reset this? also, what number is movies?

Thanks

E
find quote
selspiero Offline
Junior Member
Posts: 30
Joined: Apr 2010
Reputation: 0
Post: #2
OK, fixed this myself by deleting /private/var/mobile/Library/Preferences/XBMC/userdata/guisettings.xml

Then going back in and changing back to Nox. The number has then been deleted.
find quote