Why so many logins?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
patseguin Offline
Donor
Posts: 1,100
Joined: Jan 2012
Reputation: 5
Post: #1
Why do I have to log in to the forums every time I come here unlike the previous boards? It's a minor pain...

Server: Synology Diskstation 1511+ with 8x 3TB drives and DSM 5.0
Main HTPC: Home built Intel core i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Motorola Nyxboard, Pioneer VSX-53, Panasonic VT30 65" 3D TV
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Samsung HW-E550, Sony Google TV
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #2
pat - you should ask in one of the two main threads about the new forums. It does look like the 30-day cookie is not being applied, but da-anda, the developer who headed up the project is monitoring those threads constantly (plus much tidier than adding new threads)

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
da-anda Offline
Team-XBMC Member
Posts: 2,377
Joined: Jun 2009
Reputation: 36
Location: germany
Post: #3
Never had any issues so far. Have you checked the "remember me" checkbox? If so, which Browser/OS are you using and what's your privacy settings about cookies etc?
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #4
da-anda - can confirm on IE9 - will verify cookie policy, but i do have cookies from other sites

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
crash123 Offline
Senior Member
Posts: 259
Joined: Oct 2008
Reputation: 0
Location: New Plymouth, New Zealand
Post: #5
Working fine on FF10

[Image: crash1235.gif]
find quote
da-anda Offline
Team-XBMC Member
Posts: 2,377
Joined: Jun 2009
Reputation: 36
Location: germany
Post: #6
(2012-03-24 03:39)DDDamian Wrote:  da-anda - can confirm on IE9 - will verify cookie policy, but i do have cookies from other sites
working fine for me in FF, IE9 and my Android phone - so I suppose it's a privacy/security setting or so.
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #7
Shows the cookie is accepted, but still need to login. No biggie for me. I can always add the site to the "Trusted" zone.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote