Use fullscreen rather than true fullscreen"

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
gui Offline
Senior Member
Posts: 108
Joined: Dec 2004
Reputation: 0
Post: #1
when non selecting this option this is how all my videos play, any ideas?im on Eden
[Image: IMG_20120326_032224.jpg]
(This post was last modified: 2012-03-26 12:37 by gui.)
find quote
Eldesi Online
Junior Member
Posts: 23
Joined: Sep 2010
Reputation: 0
Location: Chesterfield
Post: #2
Best guess;

http://wiki.xbmc.org/index.php?title=Adv...glehack.3E
find quote
bluray Offline
Posting Freak
Posts: 8,315
Joined: May 2011
Reputation: 145
Post: #3
If you configure W7 to recommended resolution and configure XBMC as shown in my screen shot below, it should playback in fullscreen....

[Image: 23sudmd.jpg]

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #4
@bluray - that's what he said caused the problem...

@gui - not sure why you'd want windowed fullscreen? true fullscreen is preferred for performance

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
gui Offline
Senior Member
Posts: 108
Joined: Dec 2004
Reputation: 0
Post: #5
@DDDamian i know the true fullscreen is preferred .
the problem is only with HD video files,and the only way to play them in full screen is having to select the "use a fullscreen window" option.

@bluray ,windows is using the preferred resolution and problem still there.

@eldesi , this is what in ur link

"Problems with ghosting or videos which are only played back in the left upper quarter? The following ATI hack may solve it."
<glrectanglehack>yes</glrectanglehack>
how this line should be written in the advancedsettings.xml Confused


thanx
find quote
gui Offline
Senior Member
Posts: 108
Joined: Dec 2004
Reputation: 0
Post: #6
can anyone help with this problem ?
thanx
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,236
Joined: Nov 2008
Reputation: 119
Location: Chester, UK
Post: #7
Does http://experts.windows.com/frms/windows_...01754.aspx help?
find quote
ixnu Offline
Donor
Posts: 153
Joined: Sep 2010
Reputation: 19
Post: #8
(2012-05-09 04:32)gui Wrote:  can anyone help with this problem ?
thanx

Have you tried this:

Video plays in half/a quarter of the screen:
This happens for certain settings with nVidia graphics cards/integrated chipsets and hardware decoding. To fix this, go in the 3D settings of the nVidia Control panel and stop forcing antialiasing to be used (set "Antialiasing - Mode" to Application-controlled or Off). To avoid changing the setting globally and to preserve it for other applications, you can alternatively create a program profile for XBMC and only disable antialiasing in that profile.
find quote