xbmcbuntu crystalHD slight jumps

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bragg2012 Offline
Junior Member
Posts: 19
Joined: Jan 2010
Reputation: 0
Post: #1
Hello,

I've just setup XBMCbuntu (eden B3) on my dell studio hybrid, I gave it an initial test run and noticed videos were showing white specs of noise. I then installed my crystalHD drivers using this method: http://code.google.com/p/indicator-cryst...talHDHowTo

This fixed the white specs but I've also noticed there is an ever so slight pause on some frames, its as if it sticks for a split second (audio continues as normal), then speeds up the missed frame(s) to catch up. This is mostly noticeable when a camera is panning or someone is walking, these are 720/1080 HD mkv's.

It seems to happen randomly and it's not showing any increase in frame drops on the video diagnostics (the 'missed' value does go up but doesn't seem to tie in with the skips).

In my video playback options I've enabled/disabled various combinations of VDPAU/VAAPI/CrystalHD but the issue still remains. I've also tried this fix for the 'adjust display refresh rate', when I was previously using Dharma (xbmc live)on this machine

Anyone else experienced this and came up with a fix?
find quote
bragg2012 Offline
Junior Member
Posts: 19
Joined: Jan 2010
Reputation: 0
Post: #2
Looks like it is missing syncs around every 10 seconds.

Does that mean that something in the background is causing the misses? Anything I should disable to test?
find quote
Paalh Offline
Junior Member
Posts: 4
Joined: Jan 2011
Reputation: 0
Post: #3
I´m seeing the same issue on an Acer aspire. Every 10 seconds or so the framerate drops from ca 24 to ca 21 fps and up to 25-26 frames to compensate and then back to 24 again. have tried all of the above and going through logs looking for anamolies. Will watch this and see if someone comes up with a solution.
find quote
bragg2012 Offline
Junior Member
Posts: 19
Joined: Jan 2010
Reputation: 0
Post: #4
Go into system settings and disable de-interlace. Think that done the trick for me.
find quote