AppleTV 2 (black) - iOS 5.1 & XBMC

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,679
Joined: Jan 2011
Reputation: 266
Location: Arizona, USA
Post: #151
iOS uses more system resources in 4.4 and up. That's why the FAQ says to stay on 4.3 or earlier if possible.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
deanmv Offline
Posting Freak
Posts: 877
Joined: Jun 2011
Reputation: 10
Location: UK
Post: #152
(2012-04-28 19:02)DLeavy Wrote:  
(2012-04-28 17:50)deanmv Wrote:  Just to add anything over 25mbps seems to make it struggle.

Thanks, I was trying to remember that number. I looked for the thread where someone had tested it out, but couldn't find it.

I've only seen it at 30 and above but seen a few people on here say it at 25 so it's around there somewhere.

Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
find quote
bladeds Offline
Senior Member
Posts: 175
Joined: May 2011
Reputation: 0
Post: #153
(2012-04-28 16:42)DLeavy Wrote:  
(2012-04-28 16:08)bladeds Wrote:  Any one else having trouble playing 720p content (h.264 or xvid) when ever I play 720p I having issues with xbmc crashing especially with higher bitrates

ATV2 will not play 720p content that's xvid encoded - those are software decoded and the ATV2 can't handle it. h.264 is hardware accelarated, but if you are playing files with higher bitrates, it can also struggle.

Actually it can play xvid content, I play 720p xvid from icefilms, that was not my problem , my problem is with xbmc crashing randomly when playing 720p, a problem I didn't hv before updating to ios5.1. That's why I put h.264 or xvid in brackets. Why don't u try reading.
(This post was last modified: 2012-04-29 18:39 by bladeds.)
find quote
DLeavy Offline
Fan
Posts: 328
Joined: Jun 2011
Reputation: 8
Post: #154
(2012-04-29 18:38)bladeds Wrote:  
(2012-04-28 16:42)DLeavy Wrote:  
(2012-04-28 16:08)bladeds Wrote:  Any one else having trouble playing 720p content (h.264 or xvid) when ever I play 720p I having issues with xbmc crashing especially with higher bitrates

ATV2 will not play 720p content that's xvid encoded - those are software decoded and the ATV2 can't handle it. h.264 is hardware accelarated, but if you are playing files with higher bitrates, it can also struggle.

Actually it can play xvid content, I play 720p xvid from icefilms, that was not my problem , my problem is with xbmc crashing randomly when playing 720p, a problem I didn't hv before updating to ios5.1. That's why I put h.264 or xvid in brackets. Why don't u try reading.

I tried it once. Didn't care for it.
find quote
schluffen Offline
Junior Member
Posts: 4
Joined: Apr 2012
Reputation: 0
Post: #155
Hey mates.
I'd like to introduce myself to the board.
I'm a newbie to the Apple-Products and XBMC. I allready read a lot of posts about XBMC and especially xbmc running on AppleTV2.
You are doing a good job.
Thx for that.


But now I've got two questions about the XBMC Eden on AppleTV2 with iOS 5.1.
If there is allready the right answer to it, I'm sorry, that I've missed it.

1. I installed it this way
it's the version 11.0, which is running on the Apple TV2

question: how can I update this nightly build to the newest release ?

2. XBMC-Eden is also running on my PC and it plays TS-HD-Files which have been recorded with my Linux(Enig*a 2)-Receiver. I'm really fascinated about this, because I allways read that this is not possible.

question: is there a way to play these TS-HD-Files with XBMC on the AppleTV2 ?

Thx a lot.
(This post was last modified: 2012-05-02 20:19 by schluffen.)
find quote
deanmv Offline
Posting Freak
Posts: 877
Joined: Jun 2011
Reputation: 10
Location: UK
Post: #156
Hey,

1. You are already running the latest version of xbmc if you installed that way. The nightlies haven't started again yet as they are broken on iOS 5.1.

2. Not sure about this I'm afraid maybe someone else can jump in here.

Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
find quote
schluffen Offline
Junior Member
Posts: 4
Joined: Apr 2012
Reputation: 0
Post: #157
(2012-05-02 20:45)deanmv Wrote:  Hey,

1. You are already running the latest version of xbmc if you installed that way. The nightlies haven't started again yet as they are broken on iOS 5.1.

2. Not sure about this I'm afraid maybe someone else can jump in here.

Sorry, I forgot to say, that I installed XBMC a few days before this post was modified the last time.
Are you sure, I've got the latest version?

Because in that post the version is 11.0-3 an on the AppleTV2 the version is 11.0 ?
find quote
deanmv Offline
Posting Freak
Posts: 877
Joined: Jun 2011
Reputation: 10
Location: UK
Post: #158
(2012-05-02 21:10)schluffen Wrote:  
(2012-05-02 20:45)deanmv Wrote:  Hey,

1. You are already running the latest version of xbmc if you installed that way. The nightlies haven't started again yet as they are broken on iOS 5.1.

2. Not sure about this I'm afraid maybe someone else can jump in here.

Sorry, I forgot to say, that I installed XBMC a few days before this post was modified the last time.
Are you sure, I've got the latest version?

Because in that post the version is 11.0-3 an on the AppleTV2 the version is 11.0 ?

It is still 11.0 the -3 is just because it is the third "take" at getting it working on 5.1. If it works there should be no reason to update but if you want to then just run the commands in that post from the wget one and it should all be ok.

Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
find quote
Post Reply