Eden Crash when open movie library

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
_moe Offline
Junior Member
Posts: 8
Joined: Dec 2011
Reputation: 0
Post: #1
this is my first post. i been using xbmc for about a month and i gotta admit it is pretty cool. but i run into a little problem i don't know what i did but every time i click on movie library it crashes xbmc. can anyone help me please

thanks
find quote
fduhart Offline
Junior Member
Posts: 4
Joined: Apr 2012
Reputation: 0
Post: #2
I have the exact same problem!!!

SOMEONE PLEASE HELP US!!
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 19,883
Joined: Jan 2011
Reputation: 247
Location: Arizona, USA
Post: #3
HOW-TO post about a XBMC for Mac or Apple TV problem in a useful manner

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
_moe Offline
Junior Member
Posts: 8
Joined: Dec 2011
Reputation: 0
Post: #4
i found out the problem, i add a corrupted movie file once i deleted it went back to normal. did you add movies to your library? if you did try to go thru your recent movies you added and remove it for the source. see if that helps
find quote
Sean_0 Offline
Junior Member
Posts: 6
Joined: May 2012
Reputation: 0
Post: #5
Hi,
I seemed to have the same problem with one of my most recent files.
Does anyone know what makes a movie file corrupted for XBMC?
Is there a way of testing it before putting the file in the Library?

thanks,
Sean_0
(This post was last modified: 2012-05-09 04:01 by Sean_0.)
find quote