Linux - HELP: XBMCBuntu no sound Asus EB1501P HDMI and font size in setup

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
XbmcRookie Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #1
Hi,

I have a Sony 40EX710 directly connected through HDMI with an Asus EB1501P eeebox. I tried out the latest XBMCBuntu cd but encounter some problems.

I can't seem to get any sound out of my tv with it the liveCD. The XBMCBuntu version of Windows 7 works without problems with the previous Dharma settings. I was trying out the XBMCBuntu boot cd now. The remote is working fine, just the sound is gone...i have set the signal to digital, but don't know what to choose as output device on the System/Audio settings. On Dharma it was just HDMI, 2 channel and Default as output device. Tried several options but when playing movie it just says FAILED about audiosetting. What should it be? Is it possible to copy the windows 7 xmbcbuntu configuration file (where is it?) to use under xmbcbuntu livecd?

Another problem i encountered was when i wanted to try to install XBMCBuntu. The setup screen is showing way too small on my large tv. Only visible text i could read was the Try and Install XBMCBuntu..the rest and following screens were too small to read. How can i increase and make it more readable? I don't have VGA LCD's anymore, so don't ask me to disconnect it from my HD tv and set it up with a VGA monitor. So far i have only tried XBMCBuntu from the LiveCD.

Is it possible to go into Linux commandline from the XBMCBuntu GUI installed from this liveCD?...i read somewhere i need to get the latest ALSA drivers maybe..how to do it?
Hope it is possible to get it running. Thanks in advance for your help. My knowledge of linux is average.

Regards,
XR.
find quote
PierreC Offline
Junior Member
Posts: 41
Joined: Jul 2010
Reputation: 0
Post: #2
I also have font issues with Asrock 330HT on a 1080p TV Display through HDMI, the font is like 3 pixels or something and totally unreadable. Anyone who know how to fix this ?
find quote
PierreC Offline
Junior Member
Posts: 41
Joined: Jul 2010
Reputation: 0
Post: #3
Think I solved it, when booting there is a keyboard and some other symbol showing up, just press a key and choose the 140x140 dpi option.
find quote
Rubbernuts Offline
Donor
Posts: 26
Joined: Feb 2012
Reputation: 5
Location: Calgary
Post: #4
Rookie,

Read my post in this thread on a potential step by step process to determine what you could do to get the sound working over HDMI.

http://forum.xbmc.org/showthread.php?tid=127428

--Jordan
find quote
XbmcRookie Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #5
Thanks PierreC...you meant the 120x120 dpi. I was already wondering what that 2 little strange symbols was for at start up. It helped me installing XbmcBuntu and automatically updating from internet.

Thanks Rubbernuts. After reading your post and fiddling for hours i finally got sound out of my EB1501P. The plughw:1,3 should be in lowercase text as some other user remarked, else it won't work...was scratching my head for a long time why your instructions not worked Tongue.

My machine is working fine now and seems Windows 7 is no longer needed then...no more virusscanner necessary to slow it down or minimize XBMC suddenly during a scan. I am totally happy with the EB1501P now.

One thing i would like to solve is the font size now at the XmbcBuntu desktop screen (=when u Exit the XmbcBuntu GUI)..the menu text is still way too small on the TV. I might not enter the desktop mode so often, but it would be good if it was readable. Lucky Google Chrome is showing properly...but when u try to save a file, the save file dialog is unreadable. I hope to hear how to solve this. Thanks a lots guys.
find quote
Uuaww Offline
Senior Member
Posts: 125
Joined: May 2010
Reputation: 1
Location: Virgin Islands
Post: #6
Font size fix:
change DPI in /etc/x11/xorg.conf under the monitor section;

Option "DPI" "96 x 96"

the fonts in terminal are probably ok (they were for me) and you can just use sudo gedit to change it. This will make the font larger
find quote
XbmcRookie Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #7
@Uuaww:

Thanks for the advice. I tried it out, but had to install gedit. Did the suggestion how to install gedit. After starting sudo gedit xorg.conf the fonts were still too small in gedit...i did add the option to it anyways. I saved it, but i saw some permission errors in the terminal...not sure what it was about, it was not about the xorg.conf file. I logout and it hanged on a black screen about updating package or something for a long time. I just turned off the computer and tried restarting it, but it hanging now on XMBC logo screen and doesn't get any further. Guess i have to reinstall everything again, unless i could access the desktop again and overwrite my modified xorg.conf with the backup i did before my modifications. Guess i would better leave the menu font settings as it is after reinstallment...
find quote