Search by username isn't updating

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
darkscout Offline
Posting Freak
Posts: 2,145
Joined: Jul 2008
Reputation: 12
Post: #1
So normally I keep tabs on what I've commented on by searching for my username. However it doesn't seem to be updating since after the update. If you search by username for 'darkscout' it just returns threads that were created from before the update.

Is it caching for too long or something?

[Image: aeKO.jpeg]
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
find quote
prae5 Offline
Team-XBMC Forum Moderator
Posts: 2,064
Joined: Jan 2009
Reputation: 34
Location: Cambridge, UK
Post: #2
Looks fine here. I just clicked on the find button and brought up all of your recent posts....

[Image: Screen%20Shot%202012-04-05%20at%2017.14.24.png]
(This post was last modified: 2012-04-05 18:15 by prae5.)
find quote
darkscout Offline
Posting Freak
Posts: 2,145
Joined: Jul 2008
Reputation: 12
Post: #3
Ok, now WTF. That's not what I get.

[Image: aeKO.jpeg]
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
find quote
da-anda Offline
Team-Kodi Member
Posts: 2,971
Joined: Jun 2009
Reputation: 38
Location: germany
Post: #4
so the issue persists?
find quote
darkscout Offline
Posting Freak
Posts: 2,145
Joined: Jul 2008
Reputation: 12
Post: #5
Yep. This is what I get when I search for my name. Stock, typing in nothing but 'darkscout' on the search page.

[Image: 54579-492012111739pm.png]

[Image: aeKO.jpeg]
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,376
Joined: Jan 2011
Reputation: 258
Location: Arizona, USA
Post: #6
You're using search then typing in your name? Use the "Find" button under any post you've made, or the link in your profile instead (to get the results you see in prae5's post)

You can make easy links to the XBMC wiki using double brackets around common XBMC words: debug log = debug log, Video library = Video library, SMB = SMB , userdata = userdata, etc
find quote
darkscout Offline
Posting Freak
Posts: 2,145
Joined: Jul 2008
Reputation: 12
Post: #7
Ok, WTF. Wouldn't expected behavior of search be to return searches?

What if I'm looking for a particular thread that you posted in about NFS?

I suppose this settles my problem for now, but I wonder why it's not working right.

[Image: aeKO.jpeg]
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
find quote
da-anda Offline
Team-Kodi Member
Posts: 2,971
Joined: Jun 2009
Reputation: 38
Location: germany
Post: #8
search results using the regular search get cached AFAIK - so that could be your initial issue. Cache is ofc cleared again for that search term after some time.
find quote