TMDb scraper finds film, but does not assign a cover

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ady199 Offline
Fan
Posts: 380
Joined: Jul 2011
Reputation: 0
Post: #1
I've just downloaded the movie:-

Seven Below

The TMDb website has the info about the movie-

http://www.themoviedb.org/movie/84577-seven-below

but for some reason, the TMDb scraper does not assign a cover to the movie in my library - how can I get it to assign a cover?

I have XBMC Eden installed on an ATV 2

Thanks in advance

[Image: widget]
(This post was last modified: 2012-04-06 16:39 by ady199.)
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 25,689
Joined: Oct 2003
Reputation: 169
Post: #2
What happens if you refresh it - grab the Debug Log while you do.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
ady199 Offline
Fan
Posts: 380
Joined: Jul 2011
Reputation: 0
Post: #3
Thanks for your reply - I removed the movie from my library today and re-added it - the case is now showing up

[Image: widget]
find quote
Davs Offline
Junior Member
Posts: 13
Joined: Jun 2012
Reputation: 0
Post: #4
I'm having the same issue since I changed the paths to my movies and had to rescan my entire movie library. Before today all of my movies were successfully found and every one had cover and fan art. When I rescanned today, all the movies were found, most of them had cover + fan art, and some only had fan art. I've tried removing the offending movies from the library and then updating the library but the scraper still can't find any cover art for them.

I'd say about 5% of the movies in my collection are missing thumbnails right now. Two of the of the movies affected are:

A Christmas Story
30 Days of Night: Dark Days

Both of these movies have plenty of different remote fan arts available when I press get fan art, but absolutely no remote thumbnails are available. I've tested this on two different machines, one of which had a fresh install of xbmc and it's the same movies that the scraper can't find thumbnails for.
find quote
Davs Offline
Junior Member
Posts: 13
Joined: Jun 2012
Reputation: 0
Post: #5
I enabled debug logging, deleted the old log. Then I ran xbmc, tried refreshing "30 days of night: dark days" and pressed the get thumb button. No remote thumbs were available.

Here's the log file produced.
find quote