No standard ATV 2 icons, XBMC only

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
doxied Offline
Junior Member
Posts: 7
Joined: Apr 2012
Reputation: 0
Post: #1
After tethered iOS5 jailbreak, only "Home Sharing" and "FireCore" icons appeared. XBMC installed fine, but still none of the "standard" ATV 2 icons (e.g., YouTube, Flickr, Netflix, etc.)??
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,576
Joined: Jan 2011
Reputation: 265
Location: Arizona, USA
Post: #2
Make sure your location settings are correct in the original ATV iOS

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
doxied Offline
Junior Member
Posts: 7
Joined: Apr 2012
Reputation: 0
Post: #3
You mean before I JB it?? And do I need to enable "Home Sharing" with an Apple ID??
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,576
Joined: Jan 2011
Reputation: 265
Location: Arizona, USA
Post: #4
I mean right now. Sometimes when you jailbreak or change things it will reset the location information. Certain options, like Netflix, sometimes hide/show based on where you say you are in those settings. That still might not be the issue, but it would be the first thing to check.

You do not need Home Sharing enabled.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
doxied Offline
Junior Member
Posts: 7
Joined: Apr 2012
Reputation: 0
Post: #5
Thanks... tried it but it didn't work. I am in Singapore, so maybe it's using the IP to determine location?? So I could understand Netflix or WSJ not working, but with iOS 4.4, Flickr & Youtube were right there on the home screen. StrangeConfused
find quote