Tapatalk problems

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
clipper99 Offline
Senior Member
Posts: 253
Joined: Dec 2008
Reputation: 3
Location: Vancouver Island
Post: #1
So I'm using the Tapatalk HD app for the new iPad and I am getting a lot of "specified thread does not exist" errors when I try to read threads.

I searched but couldn't find anything specific to my problems but then again this Tapatalk App and I are not getting along very well so I may have botched the search!

Apologies if this is the wrong forum, if you could nudge me in the right direction I would appreciate it. Who knows, maybe it is a Tapatalk problem for all I know.

Cheers

[Image: movie-thin-banner.jpg]
find quote
pike Offline
Project Manager
Posts: 4,831
Joined: Sep 2003
Reputation: 29
Location: Sweden
Post: #2
moved to the right forum

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
da-anda Offline
Team-Kodi Member
Posts: 2,971
Joined: Jun 2009
Reputation: 38
Location: germany
Post: #3
sorry, I won't be investigating in Tapatalk bugs - it's 3rd party, so if they have issues with their myBB plugin they need to fix it. After all you've paid for it - so they should spend the earned money to fix it. I'm rather working on a native mobile skin for this forum Smile So please check the Tapatalk forums and ask them for support.
(This post was last modified: 2012-04-09 05:55 by da-anda.)
find quote