Windows - choppy video (mkv) in xbmc - ok in mpc hc

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
brilleabe Offline
Junior Member
Posts: 4
Joined: Apr 2012
Reputation: 0
Video  choppy video (mkv) in xbmc - ok in mpc hc
Post: #1
hi all,

i have moved this question from another thread which has been solved (http://forum.xbmc.org/showthread.php?tid=128072)

When i play mkv's i get choppy video. i get a cpu load of 10% and a fps of 22.5-24. (its a mkv incoded to 23.976 fps)

here is Mediainfo on the file: http://pastebin.ubuntu.com/920029/

when i play it in windows with media player classic hc it playes without any problems.

My xbmc video playback is set to:
•dxva2 enabled
•match video refresh rate

here is a fresh debug: http://pastebin.ubuntu.com/920038/

my specs:
2. Windows Version + patch level: windows 7 ult + service pack 1
3. CPU/Architecture: Intel Atom CPU 330 @ 1.60GHz (zotac ion)
4. RAM amount: 2 gb
5. Video Card and Driver version: onboard nvidia ion (latest driver: 296.10)
6. Sound Card and Driver version: 1.00.00.59 WHQL
7. Other devices related to issue: na
8. XBMC Revision: XBMC (11.0 Git:20120321-14feb09), Platform: Windows 7, 32-bit Service Pack 1 build 7601. Built on Mar 21 2012 (compiler 1600)
9. Detailed Instructions to Reproduce the Problem: chobby videos (many different files tested)
10. FULL Debug Log: see link above
11. MediaInfo output : see link above

bonus info:
Desktop Resolution: 1920x1080 32Bit at 60Hz
XBMC Running with restricted rights
Aero is enabled
windows 7 is a fresh install with all updates
teamviewer installed
adobe flash installed
speedfan installed
...nothing else






any ideas where i should look?
(This post was last modified: 2012-04-09 19:40 by brilleabe.)
find quote
brilleabe Offline
Junior Member
Posts: 4
Joined: Apr 2012
Reputation: 0
Post: #2
nobody can point me in some sort of direction please?
Confused
br
B
find quote