Windows - TV Series Problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
brianlabs Offline
Junior Member
Posts: 1
Joined: Apr 2012
Reputation: 0
Post: #1
Hello,

I got a weird problem with XBMC 11 "Eden". I've added my TV Shows folder (Videos\Serien) and he has added all series, but he takes from every show only the first season.

My naming is like this "Serien\Lie to Me\Season 1\Lie to Me.S01E01.avi"

On some shows he doesn't even take one season, he just add's the show and that's it. For Example "Lie to Me" or "Human Target".

Also there is a problem that only appears on "The Big Bang Theory". He has added "Season 1", but only the first two episodes and in the folder are 17, so there are 15 that are missing in XBMC.

I've tried this settings here http://forum.xbmc.org/showthread.php?tid=51614 but they didn't helped in any way.


Does anyone have an solution for my problem?
find quote
plutow Offline
Junior Member
Posts: 1
Joined: May 2012
Reputation: 0
Post: #2
Hi

I had the same problem. I tried a lot of thing, and it seems that some series need to be named exactly like on tvdb. You can do that with http://www.tvrename.com/ or http://www.therenamer.com/

I had to select every episode by hand, and now i see the episodes in xbmc.

Hope it helps.
(This post was last modified: 2012-05-06 09:22 by plutow.)
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 25,688
Joined: Oct 2003
Reputation: 169
Post: #3
Debug Log during a refresh of one of the shows in question will show you the reason.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote