Unable to change rc.local with winscp

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Dakurt71 Offline
Junior Member
Posts: 28
Joined: Nov 2009
Reputation: 0
Post: #1
I love XBMC , i have three apple TV's 2 window pc and a mac air running it. But my main installation uses a revo 3600. I just updated to eden ubuntu Live. I have several issues but the biggest is that i never got my revo to sleep. I read about chaning the RC.local in the etc dir but I think i never had problems logging in as root with dharma or camelot but with eden i can only log in as xbmc with password xbmc and i don't have permissions to change it? What am i doing wrong?
find quote
wsnipex Offline
Team-Kodi Member
Posts: 3,820
Joined: Jun 2011
Reputation: 94
Post: #2
root is disabled.

log in via ssh (with e.g. putty), then:
Code:
sudo  nano /etc/rc.local
find quote
Dakurt71 Offline
Junior Member
Posts: 28
Joined: Nov 2009
Reputation: 0
Post: #3
I think it worked, gonna test now thx

Edit: Tested , and I can now wake the revo up with the keyboard but when i plug in the infrared receiver in that same port i still does' t work? anyone any ideas?
(This post was last modified: 2012-04-12 15:43 by Dakurt71.)
find quote
wsnipex Offline
Team-Kodi Member
Posts: 3,820
Joined: Jun 2011
Reputation: 94
Post: #4
you need to allow the usb device to wake up too, same as what you probably did with the keyboard device.
find quote