Academy Awards not scrapping

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #1
The Academy Awards show up on thetvdb.com but is not showing up in XBMC properly. The folder must work because I see it show up under TV Shows but the file must not be named right because no files show up. http://thetvdb.com/?tab=series&id=85269&lid=7

I have it set up like this;
/Academy Awards/the.84th.academy.awards.184.2012

I put 184 because it's the first season episode 84 (technically that's how thetvdb classified it I think).

Any one know what I am doing wrong?
find quote
PatK Offline
Donor
Posts: 3,313
Joined: Mar 2010
Reputation: 75
Location: Canada
Post: #2
Try

/The Academy Awards/s01e84.the.84th.academy.awards 2012
find quote
phi303 Offline
Junior Member
Posts: 44
Joined: Jan 2012
Reputation: 0
Post: #3
everyone is always saying "add it manually" but for the life of me i could not find any posts that clearly states how you do it; i finally figured out how to do it, i'm not entirely sure if there's any other way but this is the way i manually add content:

•under the video choose 'files'

•navigate to the folder or file that isn't scraping (it should show as a folder icon or video icon), highlight it

•i use constellation on ipad or the android xbmc remote and choose to 'show info' or if there's the wrong info you can choose 'refresh'

•it'll try and scrape it and find the closest matches or if it has no idea what it is it'll just bring up the title and keyboard

•if it scrapes and give you choices and none of the choices are the correct info you can bring up the title edit and keyboard via the "manual" button on the lower left corner

•once you're at the title and keyboard screen change the title to something broader, in your case just change it to Academy Awards

•it'll scrape and find a whole list of possible matches and you can go through and find 84th or 2012

•choose the info and voila you've manually added content.

it was driving me insane trying to figure out how to manually add content, i have a lot of obscure content and one day i just sat there messing with everything for like an hour til i figured this out - hope this helps!
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #4
(2012-04-13 18:43)PatK Wrote:  Try

/The Academy Awards/s01e84.the.84th.academy.awards 2012

That did not work. Sad
find quote
aptalca Offline
The Dude
Posts: 904
Joined: Sep 2009
Reputation: 23
Post: #5
Following is the name of my file, it scraped just fine:

The Academy Awards - S01E84 - The 84th Academy Awards 2012 - SD TV.avi

And the folder for the series is:

Academy Awards
find quote
PatK Offline
Donor
Posts: 3,313
Joined: Mar 2010
Reputation: 75
Location: Canada
Post: #6
Normally that configuration of season 01 and episode 84 should work.... but your right, I just tried it... and it didn't work...

This one does.. I checked it... replace the blah_blah with any text.

/The Academy Awards/s2012-02-26.blah_blah.mkv
(This post was last modified: 2012-04-14 01:57 by PatK.)
find quote
aptalca Offline
The Dude
Posts: 904
Joined: Sep 2009
Reputation: 23
Post: #7
Well, I scraped mine about a month ago, and it worked.

Maybe something changed on thetvdb

Are you using the internal scraper?
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 176
Post: #8
I don't see a single Debug Log here. If you are having scraping issues then the absolute first thing you do is a Debug Log.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #9
Here is my log. I don't think it says anything about the Academy Awards but it does have some info about the Independent Spirit Awards, which I am also having similar issues with. The folder is showing up but none of the episodes do.

http://pastebin.com/yREqcUJS

P.S. I haven't tried any of your guys tips, I just figured I would post my log since jmarshall requested it.
(This post was last modified: 2012-04-14 07:53 by emo_boy.)
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #10
(2012-04-14 01:56)PatK Wrote:  Normally that configuration of season 01 and episode 84 should work.... but your right, I just tried it... and it didn't work...

This one does.. I checked it... replace the blah_blah with any text.

/The Academy Awards/s2012-02-26.blah_blah.mkv

While that does sort of work, it shows up as Red Carpet and not the actual Awards Show. Not a huge deal but I would like to figure it out. As well as the awards show I mentioned in the post above.
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 176
Post: #11
No useful scanning at all in that Debug Log.

You need to "Scan for new content" on the "The Academy Awards" directory and grab that Debug Log.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #12
Okay, I removed "Academy Awards" directory, shutdown XBMC, then opened up XBMC for it to scan the new content again. The debug is below. The show shows up but no files do. I tried one suggestion of "The Academy Awards - S01E84 - The 84th Academy Awards 2012" nothing shows up. I tried "s2012-02-26.blah_blah" and that sort of works but it thinks it's a Red Carpet special, not the actual Awards Show. I am pretty sure the folder name needs to be "Academy Awards" and not "The Academy Awards" even though it shows up on thetvdb with "The" in front.

http://pastebin.com/Cvtv4By2

I am using default scrapper and the show is on thetvdb.com http://thetvdb.com/?tab=season&seriesid=...1323&lid=7
(This post was last modified: 2012-04-14 16:34 by emo_boy.)
find quote
PatK Offline
Donor
Posts: 3,313
Joined: Mar 2010
Reputation: 75
Location: Canada
Post: #13
It did scrape... if the listing is not correct in TVDB then your issue is with the fellas over at TVDB, it's a user driven database, I'm sure they could use all the help you could give them.
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #14
Well I think the listing is not correct with "s2012-02-26.blah_blah" because it looks like it is linking to a special (which is the red carpet). There is no episode in that file name so I don't think it would show up. I would think it would need to be something: s01e84 to show up the way I would like it to?

However, if it is a problem with TVDB how would you suggest I submit this "issue"? Just wondering if you knew the steps to take over there.
find quote
emo_boy Offline
Junior Member
Posts: 21
Joined: Dec 2011
Reputation: 0
Post: #15
A quick search over there and it seems like it is an issue with XBMC (or at least they seem to think so)

http://forums.thetvdb.com/viewtopic.php?...rds#p36281

Basically XBMC thinks that the 84th episode is really the 13th. This is because on TheTVDB they only list 13 award show years. The first one they have listed is 72nd Academy Awards 2000, so XBMC thinks it is episode 01 because they don't have the other 71 years listed.

I have not tested renaming it to 13 yet but I shall give it a try.
(This post was last modified: 2012-04-14 17:29 by emo_boy.)
find quote
Post Reply