Windows - Music, Some albums are without thumbnails

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Sonopanic Offline
Junior Member
Posts: 12
Joined: Feb 2012
Reputation: 0
Post: #1
I´m testing a small dir in xbmc and after "add to database" the most albums have a thumbnail.
How can i fill the blanks ? I put a jpg with the cover into the folder, but this don´t work.
(This post was last modified: 2012-04-13 11:20 by Sonopanic.)
find quote
mad-max Online
Posting Freak
Posts: 1,479
Joined: Jul 2010
Reputation: 58
Location: Germany
Post: #2
How did you name the cover?
Default is "folder.jpg" but you can add more via advancedsettings.xml...

Tapatalked

[Image: obi3o55x.jpg]
[Image: 7c8w3bu8.png]

- - - Tribute to Metallica - - -

If I managed to help you, please click my reputation
find quote
Sonopanic Offline
Junior Member
Posts: 12
Joined: Feb 2012
Reputation: 0
Post: #3
Yes, in the windows xbmc the folder.jpg works - thats good.
But this thumbnail won´t show on ipad with xbmc constellation.
find quote
Mrmills Offline
Senior Member
Posts: 140
Joined: Jan 2012
Reputation: 2
Location: Denmark
Post: #4
Did you try refreshing the album cache in constellation
?
find quote
Sonopanic Offline
Junior Member
Posts: 12
Joined: Feb 2012
Reputation: 0
Post: #5
Ah, i tap on "flush images cache" and then on "resync local data" and get the missing thumbs.

thats good.

Thank you.
find quote
Mrmills Offline
Senior Member
Posts: 140
Joined: Jan 2012
Reputation: 2
Location: Denmark
Post: #6
hope that works, if not try going into albums then pull down to sync.. should do the same, but know that it works here Smile
find quote
Sonopanic Offline
Junior Member
Posts: 12
Joined: Feb 2012
Reputation: 0
Post: #7
Same with my films, but slightly different.
I have scraped a folder with 15 films and these were shown in xbmc like a charm. Great !
But in constellation there are only 9 films shown. No sync way works, only 9 not 15.

Do you have a tip for this too ?
find quote
Mrmills Offline
Senior Member
Posts: 140
Joined: Jan 2012
Reputation: 2
Location: Denmark
Post: #8
(2012-04-13 14:08)Sonopanic Wrote:  Same with my films, but slightly different.
I have scraped a folder with 15 films and these were shown in xbmc like a charm. Great !
But in constellation there are only 9 films shown. No sync way works, only 9 not 15.

Do you have a tip for this too ?

if the pull down to sync dosnt work then no.. no tips.. but maybe you should try this tread ?http://forum.xbmc.org/showthread.php?tid=104567
find quote