MBP Lion, Eden, ATV2>SMB>Time Capsule/Ext HD

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
appa Offline
Junior Member
Posts: 2
Joined: Apr 2012
Reputation: 0
Post: #1
Has anyone gotten this combination to work for accessing files using SMB on the external HD/Time Capsule in Eden?

I upgraded last night and spent 4 hours trying to get the whole system working properly (it was fairly simple prior to upgrading to Lion and Eden). I don't know if Time Capsule used PowerPC-based software to support video file access or what, because since upgrading I can't even connect to my external HD/Time Capsule from my MBP... Airport Utility has changed also, and the settings aren't as easily accessible.

I'd appreciate any advice at this point because the various settings of each component are really frustrating me. Too many variables (IP, username, server location, paths, etc.)...
(This post was last modified: 2012-04-13 17:42 by appa.)
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 19,911
Joined: Jan 2011
Reputation: 247
Location: Arizona, USA
Post: #2
Sounds like a larger issue going on. You can also try using AFP from the Time Capsule (in XBMC, that is) to see if that makes any difference.

Also, debug logs with SMB would help us get clues on what's going on.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
(This post was last modified: 2012-04-14 19:42 by Ned Scott.)
find quote
appa Offline
Junior Member
Posts: 2
Joined: Apr 2012
Reputation: 0
Post: #3
Thank you. I'll look into making a debug log, and will also try talking with Apple about the larger issue.
find quote