Receiver audio settings do not work

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jopie Offline
Senior Member
Posts: 150
Joined: Apr 2012
Reputation: 1
Post: #1
Hi,

I wonder if anyone has run into this yet and, if so, how they solved it. Eden is installed on a brand new Mac Mini 2.5 Gh. In System settings setup Audio Output and Audio Output Device (what is the difference between the two?) are both set to HDMI since that is how the Mini is connected to the receiver. Now when I used to have the same setup with my Popcorn Hour and Dune I could play music and use the Receiver to switch between direct playback (outputs music in recorded format), simulate surround (Dolby 7.1 surround) and some specific emulation modes like Jazz Club, Rock Concert, etc. In Eden I cannot get this to work. The receiver (Denon 4308CI) keeps on telling me I am using a HDMI 7.1 channel connection and outputs all music as it has been recorded, which usually means plain vanilla stereo. Any ideas?
find quote
jopie Offline
Senior Member
Posts: 150
Joined: Apr 2012
Reputation: 1
Post: #2
SOLVED. I opened Audio Midi on the Mini and set the sound to 2 channel 16 bit. I am not sure how it all works but that allows me to play music in addition to stereo mode in all the simulated modes my Denon is capable of. Fortunately when I switch to other audio sources (movies for example) they play as one would expect, i.e. 5.1 Dolby or even DTS play fine too. I gather that is because such modes are decoded modes.
find quote