Possible Bug

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
DaMizZa Offline
Senior Member
Posts: 110
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #1
So I was watching some videos on Reddit a while back, and noticed that after watching several, when it went back to the menu, the font for the menu changed to something looking similar to the Comic font, and only the top half of the font was visible. This stayed until I either reloaded the skin or I exited to the home menu and watched a regular movie and went back to the Reddit add on. I assumed it was just a bug in the Reddit add on until last night when it did the same thing to me in the You Tube add on. I've only ever had it happen when using Video Add Ons... I took a couple screen shots, but forgot to upload them to Dropbox to be able to post them at work, so if they're needed I can upload them tonight. I'm assuming there'll be something in the log, but didn't think to check it at the time. If it happens again (which it probably will) I will be sure to check out the log before the errors get completely buried...

So I guess what I'm left wondering is if this is an issue with Transparency (I'm using version 4.0.5) or if this is something more likely related to the add ons?

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote
ronie Offline
Team-Kodi Member
Posts: 9,197
Joined: Jan 2009
Reputation: 158
Post: #2
yeah, screenshot would be nice.

if you can find some way to reliably repoduce it, i'll look into it.
it might be a bug in xbmc.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
DaMizZa Offline
Senior Member
Posts: 110
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #3
Here are the screenshots I took (apparently I didn't think to take them while I was in the add on that started the issue, but they still work to give you a better idea of what I'm talking about I hope):

[Image: screenshot000u.png]
[Image: screenshot001yh.png]

Only the list text and the text just above the plot (Seasons, Episodes and watched/unwatched) seems to have been affected..

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote
ronie Offline
Team-Kodi Member
Posts: 9,197
Joined: Jan 2009
Reputation: 158
Post: #4
thanx for the screenshots.

it's not a skin issue for sure.

if you can find a way to reproduce, the best think you could do is create a ticket on trac.

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
DaMizZa Offline
Senior Member
Posts: 110
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #5
Okay, thanks for your help ronie!

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote