Mac OS X - RCB Newbie - Cannot launch SNES ROM's

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Geetung Offline
Junior Member
Posts: 2
Joined: Jul 2011
Reputation: 0
Post: #1
Hi all,

Hope this is a simple solution and pardon the "green" in this question:

I've just recently installed the Program Add-On "RCB (ROM Collection Browser) to be able to play my SNES and NES ROMs via XBMC. I've been able to import all the ROMS successfully but I am unable to launch the game directly from XBMC.

I've followed the instructions here: http://code.google.com/p/romcollectionbr...lcome?tm=6

When I try to launch the game, XBMC window minimized and Snew9x launches, but the game does not start.

Does this have something to do w/ my Command Line/Parameters?

Also, not sure if this relevant, but here's info on my setup:
- Mac OS X 10.6.8
- Snes9x 1.43(v65)
- Aeon Nox 1.70 (or Alaska 1.1.9)

Any guidance is much appreciated!! Thanks all!
find quote
malte Offline
Skilled Python Coder
Posts: 1,299
Joined: Jan 2010
Reputation: 27
Location: Germany
Post: #2
There was a similar question in RCBs thread. Please check the answer over there: link (answer to jelly).

Still have to wait if this solution is confirmed working. But maybe you can try it yourself.
find quote
hmw_82 Offline
Junior Member
Posts: 12
Joined: Feb 2013
Reputation: 0
Post: #3
I got this to work by using the mednafen emulator. only problem now is you have to manually close mednafen after your done playing the game in order to get back into xbmc.
find quote