Intel Graphics Card Issues

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
zocko Offline
Junior Member
Posts: 6
Joined: May 2012
Reputation: 0
Post: #1
Good Day All - I think I'm trying to beat a dead horse getting Eden to work on my PC, but perhaps someone can point me in a new direction...I have a small Shuttle XPC/K45 running Ubuntu 10.04 which has an embedded Intel 82945g/GX video card. I take it thats the 945G Series. I have a VGA connection to my TV which works fine after a few mishaps of find the refresh rate. At first I just installed Eden per the Ubuntu install and tested it. It works except the mouse control is VERY slow. When I tried to play a video the audio was OK, but the frame rate was way slow. Glxinfo shows Version 1.2 server and 1.4 client capable. Not sure if that is adequate..

I found this guide and tried to use it to add a few of the libraries. The PPA's added fine, but apt complained that some libraries were not found...libbluray1 and i965-va-driver among them,....but it found others....libcec.

My question is - Is is possible to tweak this card to run videos smoothly? I dont think the PC could support a heavy PCI NVidia card as the power supply is only 100 Watts. Any thoughts would be greatly appreciated!

-Zocko
find quote
drivesoslow Online
Fan
Posts: 473
Joined: Aug 2008
Reputation: 5
Post: #2
Does your video chipset support hardware acceleration?

http://forum.xbmc.org/showthread.php?tid...ight=intel

http://wiki.xbmc.org/index.php?title=Har...velopement
find quote
zocko Offline
Junior Member
Posts: 6
Joined: May 2012
Reputation: 0
Post: #3
Thanks Drivesoslow - Iĺl check it out!

- Zocko
find quote
zocko Offline
Junior Member
Posts: 6
Joined: May 2012
Reputation: 0
Post: #4
Still trying to get my Intel video acceleration going for XBMC on Ubuntu 10.04. I have followed the guides and installed a number of support files including the vainfo package. My issue is I have one unresolved library for VA in libva-glx1. I can't seem to find the lucid version anywhere. Anyone know a source for this package? Can I use a newer version of the package? Find the source and compile it? Any help would be appreciated!

- Zocko
find quote