Welo Bugs

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #16
I just updated my previous post...

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
minimoe Offline
Senior Member
Posts: 225
Joined: Feb 2011
Reputation: 3
Post: #17
(2012-05-11 11:20)liquidskin76 Wrote:  Hmmm... something is iffy there as the main menu spacing is too far apart as well. Leave with me, i'll double check some bits.

Cheers

[EDIT:] i can't replicate these bits on Eden 11.0. Looks like nightly specific. I just tried the 11/05/12 build however couldn't get it to launch (crashed... wouldn't even launch first time). Let me try again, plus with the 10/05/12 build. Cheers
Wow, that's what I call a swift response!

The spacing of the menu is off because it displays the HTML code of the dashed up arrow instead of the arrow itself. This happens only in the nightly.

I see the overlapping in both Eden and nightly.

(2012-05-11 11:24)Hitcher Wrote:  I suggest restarting XBMC.

I restarted many times, the overlapping appeared 3 days ago.

BTW, an "Exit XBMC" option in the shutdown menu wouldn't hurt Wink

[Image: episode-thin-fanart@2x.jpg] [Image: movie-thin-fanart@2x.jpg]
Panasonic 42G10 ♦ Onkyo TX SR507 ♦ Teufel Concept R2 ♦ HTPC (Intel Q6600/ATI5450/Openelec 3.0.3)
(This post was last modified: 2012-05-11 11:50 by minimoe.)
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #18
Ok, cool. I'll check the overlapping again.

I'll be releasing an update soon, and a Quit option will be part of that!

Cheers

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
Hitcher Online
Skilled Skinner
Posts: 10,868
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #19
I'd suggest keeping this version for Eden only and, after a few weeks of bug fixing, develop a separate nightly version if you so wish - bearing in mind you could be chasing bugs that are nothing to do with the skin itself but simply due the unstable nature of nightly builds.
(This post was last modified: 2012-05-11 13:13 by Hitcher.)
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #20
You're right Hitcher, makes total sense. I've updated the release thread to state it's supported on Eden 11.0 only.

When things are ironed out a bit, i'm planning to get Welo into the official Eden add-on repo anyway.

Cheers buddy

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
PatrickBateman Offline
Posting Freak
Posts: 1,676
Joined: Mar 2011
Reputation: 17
Location: Another Earth
Post: #21
Hey,

Here are the screen shots as promised Smile

[Image: screenshot000.jpg]

[Image: screenshot001.jpg]
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #22
(2012-05-13 01:43)PatrickBateman Wrote:  Hey,

Here are the screen shots as promised Smile

[Image: screenshot000.jpg]

[Image: screenshot001.jpg]

Hey PatrickBateman,

First one i've already sorted! The second is nothing too big... just a missing 'allowoverlay'. Just sorted!

Both will be in the first update.

Cheers mate Wink

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
(This post was last modified: 2012-05-13 21:09 by liquidskin76.)
find quote
three80 Offline
Member
Posts: 70
Joined: Mar 2012
Reputation: 0
Post: #23
Not sure if skin specific, but if you use movie menu and chose genre, and then choose a genre say action, then decide you want a different genre and back out and choose say adventure then it no longer shows the movie info like plot, flags nothing.
find quote
Chokladkakan Offline
Junior Member
Posts: 40
Joined: Apr 2012
Reputation: 0
Post: #24
When you are looking at songs with long names, things overlap a tad:
[Image: screenshot000.png]

Edit: It is worth noting that this anomaly might stem from the fact that this particular screenshot is from an 1680 by 1050 monitor.
(This post was last modified: 2012-05-19 01:07 by Chokladkakan.)
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #25
(2012-05-17 11:54)Chokladkakan Wrote:  When you are looking at songs with long names, things overlap a tad:
[Image: screenshot000.png]

Edit: It is worth noting that this anomaly might stem from the fact that this particular screenshot is from an 1680 by 1050 monitor.

Just sorted this one. Cheers. Wink

Will be in next update.

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
Anquetos Offline
Junior Member
Posts: 25
Joined: Dec 2009
Reputation: 1
Location: Rouen, France
Post: #26
So liquidskin76, i'm on the v1.0.2 and still have the "arrow problem" in the home menu.

[Image: KjbcUCeI]

And sorry, but i found another one in the music library section. It seems to be the same kind of problem.

[Image: XCtDELRF]

Big Grin

HTPC: Lian Li PC-Q09F | Gigabyte GA-A75N-USB3 | AMD Fusion A6-3500 | Crucial M4 64 Go SSD | Kingston 4 Go DDR3 RAM | Scythe Kozuti | Be Quiet! SilentWings 2 80 mm
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #27
@Anquetos,

Ahhh, have you update your nightly version? Anything before the 26th May build had that bug. It was actually a nightly bug, not a welo bug!

Grab the latest and all should be good.

Cheers

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
Anquetos Offline
Junior Member
Posts: 25
Joined: Dec 2009
Reputation: 1
Location: Rouen, France
Post: #28
I have installed the liquidskin76 repository, and Welo through the repo.

I'm actually with the 1.0.2.

Is there another way to install Welo?

HTPC: Lian Li PC-Q09F | Gigabyte GA-A75N-USB3 | AMD Fusion A6-3500 | Crucial M4 64 Go SSD | Kingston 4 Go DDR3 RAM | Scythe Kozuti | Be Quiet! SilentWings 2 80 mm
find quote
liquidskin76 Offline
Skilled Skinner
Posts: 1,366
Joined: Aug 2009
Reputation: 17
Location: Arkham, Gotham City
Post: #29
(2012-05-30 12:44)Anquetos Wrote:  I have installed the liquidskin76 repository, and Welo through the repo.

I'm actually with the 1.0.2.

Is there another way to install Welo?

It's XBMC you need to update. I'm guessing it's a nightly XBMC build you have installed, not Eden 11.0? Must be as this problem was only happening on the nightly XBMC builds from pre-26th May.

If you are on a nightly build, grab the latest nightly for your OS from here... http://mirrors.xbmc.org/nightlies/

Once you have updated, that problem will be sorted.

Cheers Wink

HTPC: Streacom F1C | Asus H87I-Plus ITX | Intel Core i5-4670T | Kingston HyperX SSD | Kingston DDR3 RAM
Home AV: Sony KDL-40HX723 | Sky+HD | Sony BDP-S480 BD Player | Sony STR-DH820 AV Receiver | Sony 5.1 Speaker System | Sony PS3 Slim | Logitech Harmony Touch
find quote
Anquetos Offline
Junior Member
Posts: 25
Joined: Dec 2009
Reputation: 1
Location: Rouen, France
Post: #30
Frown... sorry, i've checked to be sure, but i confirm i'm running XBMC Eden 11.0 stable on Ubuntu 12.04.

I did an update of my system, i removed Welo and liquidskin76 repository and then re-installed everything.

... still don't work, no arrows... i must be a little stupid if it's work for the other users and not for me.

Sad

Fortunately, there's an option to disable arrows, that's my solution by now.

Cool

HTPC: Lian Li PC-Q09F | Gigabyte GA-A75N-USB3 | AMD Fusion A6-3500 | Crucial M4 64 Go SSD | Kingston 4 Go DDR3 RAM | Scythe Kozuti | Be Quiet! SilentWings 2 80 mm
find quote