Mac OS X - Strange sound when movie is paused

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
rajjejosefsson Offline
Junior Member
Posts: 30
Joined: Apr 2012
Reputation: 0
Post: #16
Aha now i get it! Same here when i updated my Mac! When will this get fixed?
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 11,169
Joined: Feb 2011
Reputation: 113
Location: germany
Post: #17
Praise the DJ! Big Grin - apple b0rks and we have to fix *grumble*. I don't think we do anything about this. Because we have a complete new audio engine now. Would be nice to know if the issue is there too - then we would fix in the new audio engine of course (no 10.7.4 here).

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
jbuccino Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #18
Good news and bad news. I just tried the May 12 nightly and the audio problem on pause doesn't happen. The bad news is that the video is shaky and unwatchable.
find quote
Lappen71 Offline
Member
Posts: 62
Joined: Sep 2011
Reputation: 0
Location: Sweden
Post: #19
(2012-05-12 18:31)Memphiz Wrote:  Praise the DJ! Big Grin - apple b0rks and we have to fix *grumble*. I don't think we do anything about this. Because we have a complete new audio engine now. Would be nice to know if the issue is there too - then we would fix in the new audio engine of course (no 10.7.4 here).


Sounds like bad news for us Frown
find quote
davilla Offline
Retired-Team-XBMC Developer
Posts: 11,508
Joined: Feb 2008
Reputation: 64
Post: #20
(2012-05-12 18:47)jbuccino Wrote:  Good news and bad news. I just tried the May 12 nightly and the audio problem on pause doesn't happen. The bad news is that the video is shaky and unwatchable.

More details would be welcome.


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find quote
vtwin0001 Offline
Member
Posts: 74
Joined: Jan 2010
Reputation: 0
Post: #21
Im having the same problem with the same config as the OP, however i get no sound on dvds after watching an mkv
find quote
vtwin0001 Offline
Member
Posts: 74
Joined: Jan 2010
Reputation: 0
Post: #22
Sorry for double posting but,

This problem is even worse than i thought!

First of all, i noticed that sound is only sent in 2.0 or 2.1, and jot as specified

PLUS (and this is a big plus -which im only using emphasize, not yell) the sound feels gibberish, im telling you this, as i was listening to some classical music 5 minutes ago, and although the files are FLAC, it sounds like mp3 @ 32 kbps

I thought that maybemy speakers were bad, but i tuned the satellites music channels, and they sound great, so this is something with the new lion update
find quote
KillerBob Offline
Member
Posts: 64
Joined: Feb 2012
Reputation: 0
Post: #23
Running Eden (11.0, GIT: 20120321) on OSX 10.7.4 on a Mac Mini 2012 model. All sound and video goes through HDMI to my Denon Amp, and then up to the Samsung TV.

When I pause, the last 1/2 of a second continue to repeat itself, and I have to mute the Amp. It is annoying, but of course it will eventually be fixed. It used to work fine, and I can't say for sure when it started, when I upgraded to 10.7.4, or when something in Eden got upgraded last.

/Bo
find quote
activate Offline
Fan
Posts: 603
Joined: Feb 2011
Reputation: 1
Post: #24
Eden RC2 works without issues re this.

Macmini 2011 Server Lion 10.7.4
HDMI Onkyo Amp
Samsung Plasma

Macmini Server 2011 i7 Quad Core, OS 10.8.2, Amp Onkyo TX-SR308 USB WD drives 3x2TB TV Samsung Plasma 720p EyeTV Integration
There are only 10 kinds of people in this world, those who understand binary, and those who don't.



(This post was last modified: 2012-05-18 09:00 by activate.)
find quote
superyo Offline
Senior Member
Posts: 121
Joined: Mar 2011
Reputation: 0
Post: #25
Hi all,

Exactly the same problem as Lappen71!
I have a mini core2duo 2.4 Ghz (XBMC 11.0 Git 20120321-14feb09)
HDMI Connections

Everything was OK with SnowLeopard.
Since switching to 10.7.4 I have a problem with the pause and the sound.
find quote
rajjejosefsson Offline
Junior Member
Posts: 30
Joined: Apr 2012
Reputation: 0
Post: #26
how do i update my eden to rc2? and was does rc mean?
(This post was last modified: 2012-05-18 20:00 by rajjejosefsson.)
find quote
KillerBob Offline
Member
Posts: 64
Joined: Feb 2012
Reputation: 0
Post: #27
Hi rajjejosefsson,

RC is Release Candidate, and basically a beta version. Eden is now released, and you shouldn't be on anything else than ver. 11.0. I don't know why Eden RC2 works, as most people seem to believe it is an OSX problem, but "activate" is also running it on Server Lion, which may be different than Lion...

/Bo
find quote
jopie Offline
Senior Member
Posts: 150
Joined: Apr 2012
Reputation: 1
Post: #28
(2012-05-12 11:32)Lappen71 Wrote:  
(2012-05-12 05:10)phase700b Wrote:  I noticed that too. I think it just started after upgrading to OS X 10.7.4. When you pause a video the sound repeats the last half second or so. http://pastebin.com/7BAGnZAa


Yes and i notice it only happened on mkv-files...not avi,xvid.

I have it as well and with me it happens with both mkv and iso. It also occurs when fast-forwarding and is absolutely dreadful. I run a 2012 Mini with the latest OSX.
(This post was last modified: 2012-05-19 11:39 by jopie.)
find quote
superyo Offline
Senior Member
Posts: 121
Joined: Mar 2011
Reputation: 0
Post: #29
I think we should expect a fix.
But is it a problem XBMC or Apple?
find quote
activate Offline
Fan
Posts: 603
Joined: Feb 2011
Reputation: 1
Post: #30
Until a fix comes along this is the rc2 if anyone wants to try it.

Update: Dont bother. It seems its only the live streams that are not having the issue. The in house videos are having audio stutters.

Macmini Server 2011 i7 Quad Core, OS 10.8.2, Amp Onkyo TX-SR308 USB WD drives 3x2TB TV Samsung Plasma 720p EyeTV Integration
There are only 10 kinds of people in this world, those who understand binary, and those who don't.



(This post was last modified: 2012-05-19 14:33 by activate.)
find quote
Post Reply