Windows - Subtitle & Windowed Screen

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
heckers Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #1
questions...

how do i disable the subtitle?
the subtitle still appears even when I choose "NONE".

also, i can't get the movie to play in full screen.
it still shows me the windowed screen which I can see my MS Windows "START" button & the task bar which is kind of irritating.

[Image: xbmc5.jpg]
(This post was last modified: 2012-05-12 10:03 by heckers.)
find quote
kricker Offline
Team-XBMC QA Specialist
Posts: 3,419
Joined: Apr 2004
Reputation: 20
Location: Knoxville, TN
Post: #2
For true fullscreen make sure in settings\system\ video "Use full screen window..." is not checked.

If subtitles are showing when you have chosen "none" then they are most likely burned into the video. If that is the case there is nothing you can do about it.

Read this before using these builds.
XBMC win32 SVN builds
Changelog
find quote
heckers Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #3
guessing from the bottom most circled, I presume XBMC support other languages like CHINESE but how do I change the "TITLE" (top most circle) with the CHINESE characters?

also, if the movie information (centre circled) & the movie plot are incorrect, how can I amend/change them?

[Image: xbmc6.jpg]
(This post was last modified: 2012-05-13 10:11 by heckers.)
find quote
kricker Offline
Team-XBMC QA Specialist
Posts: 3,419
Joined: Apr 2004
Reputation: 20
Location: Knoxville, TN
Post: #4
You will probably need to use a scraper that is Chinese friendly. Check out the settings for the various scrapers for language options. If the information retrieved is wrong try to refresh it and make sure it chooses the correct movie. If it is still wrong, you can make your own custom .nfo file for the movie or try a different scraper. See the wiki for that information.

Read this before using these builds.
XBMC win32 SVN builds
Changelog
find quote