Windows - AniDB.net Scraper not picking up in XBMC

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
NXSmiggy Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #1
Hi guys, Im almost at wits end here trying to find a solution to my AniDB scraper problem. I have all of FMA:B and Dragonball Z but neither are picking up in my TV folder in XBMC.

I've ran them through Anidb O'Matic and renamed them with the correct IDs using the auto rename function, and they do show in XBMC when I browse for them, however they are not showing in the library.

FMA shows the banner, but fails to list any episodes.

I've even checked the "Use Google search" function and it still returns nothing.

Anyone got any ideas?

Thanks guys
find quote
bambi73 Offline
Senior Member
Posts: 195
Joined: Jan 2010
Reputation: 0
Location: Czech Republic
Post: #2
Post your debug log while scraping problematic series
find quote
NXSmiggy Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #3
http://xbmclogs.com/show.php?id=3023

Current Log
find quote
bambi73 Offline
Senior Member
Posts: 195
Joined: Jan 2010
Reputation: 0
Location: Czech Republic
Post: #4
It isn't debug log, there is no single debug message. Check wiki link what I posted above about how to setup debul log.
find quote
NXSmiggy Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #5
my bad, wrong file

http://xbmclogs.com/show.php?id=3024
find quote
bambi73 Offline
Senior Member
Posts: 195
Joined: Jan 2010
Reputation: 0
Location: Czech Republic
Post: #6
ADDON::CScraper::FindMovie: Searching for 'Tokyo Godfathers' using The MovieDB scraper

You aren't using AniDB.net scraper. The MovieDB scraper will work for anime movies, but not for regular anime.
find quote