Eden - 4OD / Demand 5 not working ? RESOLVED

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
cw-kid Offline
Posting Freak
Posts: 1,133
Joined: Jun 2012
Reputation: 5
Post: #1
Hi

Are the 4OD and Demand 5 add-ons not working with XBMC Eden on Windows 7 ?

I get a script failed error on both and neither will launch.

I downloaded the Zip files from this page here

Thanks
I made the change to the default.py file as suggested here This has actually worked for Demand 5 and it appears to be working and playing videos now.

This fix doesn't work for 4OD however.
(This post was last modified: 2012-06-11 19:40 by cw-kid.)
find quote
procrastinator Offline
Fan
Posts: 443
Joined: Aug 2008
Reputation: 4
Location: UK
Post: #2
The answer to getting 4oD working again is in the 4oD thread.

This post to be exact (#234): http://forum.xbmc.org/showthread.php?tid...pid1119026
find quote
cw-kid Offline
Posting Freak
Posts: 1,133
Joined: Jun 2012
Reputation: 5
Post: #3
(2012-06-11 19:20)procrastinator Wrote:  The answer to getting 4oD working again is in the 4oD thread.

This post to be exact (#234): http://forum.xbmc.org/showthread.php?tid...pid1119026

Thank you, I uninstalled 4OD and downloaded the Repository from the page you link to. 4OD is now working Big Grin
find quote
dchurch24 Offline
Senior Member
Posts: 102
Joined: May 2004
Reputation: 0
Post: #4
Hi, have 4OD changed their stream again? I've not been able to get either 4od or Demand5 working, they both simply spin the 'working' thing for a few seconds, then nothing happens. The iPlayer plugin works fine (I had huge problems with that a year or so ago, so was surprised!).
find quote
dlake02 Offline
Senior Member
Posts: 249
Joined: Feb 2011
Reputation: 5
Post: #5
The answer is in SEVERAL threads.

1) 4OD have moved to Adobe HDS which is not supported in the current plugin. This could be resolved, but is a not insignificant piece of work.

2) Demand 5 are using Flash Access DRM which makes the streams completely unusable by anything other than their Flash application. There is no way around this.
find quote
blackic3 Offline
Member
Posts: 70
Joined: Oct 2006
Reputation: 1
Location: Brighton, UK
Post: #6
(2012-10-01 23:53)dlake02 Wrote:  The answer is in SEVERAL threads.

1) 4OD have moved to Adobe HDS which is not supported in the current plugin. This could be resolved, but is a not insignificant piece of work.

2) Demand 5 are using Flash Access DRM which makes the streams completely unusable by anything other than their Flash application. There is no way around this.

funny as im currently watching black books with the 4od plugin, and i watched neighbours with demand 5 earlier - both on atv2
find quote
dchurch24 Offline
Senior Member
Posts: 102
Joined: May 2004
Reputation: 0
Post: #7
Hi. I also read that thread, but at work I have (perhaps a bit naughty of me) installed XBMC and both of those plugins. They work perfectly.

This is on a Windows7 box. My machine(s) at home are running varieties of Debian (Ubuntu, Xubuntu, Mint etc...) and the plugins don't work.

It seems that it's a platform issue as opposed to any format/drm issues.
find quote
Eye in the sky Offline
Senior Member
Posts: 199
Joined: Apr 2011
Reputation: 2
Post: #8
Newer programms are not working for me on Windows7/Vista and XP.
find quote