Missing Album Artwork

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
briddles Offline
Junior Member
Posts: 21
Joined: Feb 2012
Reputation: 0
Post: #1
Hi

I have a few albums that are not showing any artwork on 'Infowall', but when I go into the album via context menu 'Album Information' the artwork is displayed. I'm guessing it's something to do with the thumbnail cache but not sure how to force a refresh.

I've also tried rescraping with different scrappers, but doesn't find the album, which is strange since they are popular albums and I've checked on AllMusic (for instance) and they are there.

Any advice anyone?

Also noticed that the track listing and review are not showing in 'Album Information' so that may have something to do with this?

I'm still on Dahma on an OpenElec build by the way

Cheers

Briddles
find quote
phil65 Offline
Skilled Skinner
Posts: 4,465
Joined: Mar 2009
Reputation: 60
Location: Cologne, Germany
Post: #2
sorry, no support for dharma here.
find quote
briddles Offline
Junior Member
Posts: 21
Joined: Feb 2012
Reputation: 0
Post: #3
Sussed it in the end .... needed to retag the offending albums (I use Picard)
find quote
Digital Vortex Offline
Senior Member
Posts: 101
Joined: Mar 2011
Reputation: 6
Post: #4
I use Album Art Downloader to put the album jpg into each folder - it's useful for multiple XBMC install, or if something goes screwy with the thumbnail cache etc.
http://sourceforge.net/projects/album-art/

Just tick a few providers, good ones I use are the discogs.com and hitparade.ch scraper options in AAD.

Because the allmusic scraper is now broken, you could try the Music Brainz add on and change scrapers in Options, then do a Update Library to get your missing Album Information.
find quote
fional Offline
Posting Freak
Posts: 903
Joined: May 2011
Reputation: 17
Location: Ireland
Post: #5
The universal scraper for albums and artists works quite well and seems to be cooperate nicely with mp3s tagged with MuiscBrainz
find quote