Pause button (space bar)

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
delaprignio Offline
Junior Member
Posts: 1
Joined: Jul 2012
Reputation: 0
Post: #1
Just a day ago my pauze button didn't work any more. When I press it the screen stays on pauze but the sounds repeats te last 1 second over and over (stuttering).
Is somebody fromiliar with this problem or knows how to solve this?
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,236
Joined: Nov 2008
Reputation: 119
Location: Chester, UK
Post: #2
The sound repeating is usually a sign that playback has stalled. we'll need to see a debug log to tell what's happening. Enable debug logging from System settings, System, Debugging, and restart XBMC then wait a minute or two for all the startup tasks to finish. Now play your file and press Pause to replicate the problem. When the sound starts repeating immediately close XBMC.

If you're using Windows open the debug log by pressing Windows-R and in the Run dialog type:

Code:
"%appdata%\xbmc\xbmc.log"

(including the quotes). Click OK and the log should open in Notepad. Copy and paste the log into http://pastebin.com/ and post the link it gives you here.

If you're not using Windows see http://wiki.xbmc.org/index.php?title=Log_File for how to get at the log file.
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #3
Allright first thing I'm going to do when I get home.

Thanks already
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #4
<log deleted - please don't post logs in the forum>

I hope you will find something in here. I started up xbmc. After that I played a movie 'Zookeeper' I pressed pause. And i'd wait for 5 sec or so and then closed the movie went to the log file uploader and sended it to my email address. I had to cut the log a bit to fit.
(This post was last modified: 2012-07-18 11:55 by jhsrennie.)
find quote
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,353
Joined: Jul 2010
Reputation: 112
Location: USA
Post: #5
Please do not post logs directly in your reply... it creates too much clutter when trying to review the thread. Follow jhsrennie's instructions in post #2 above (emphasis mine):
(2012-07-16 12:56)jhsrennie Wrote:  Copy and paste the log into http://pastebin.com/ and post the link it gives you here.
Also, what you've posted above is not a debug log. Again, see jhsrennie's instructions above:
(2012-07-16 12:56)jhsrennie Wrote:  Enable debug logging from System settings, System, Debugging, and restart XBMC then wait a minute or two for all the startup tasks to finish. Now play your file and press Pause to replicate the problem. When the sound starts repeating immediately close XBMC.
Be sure and post the entire debug log, not just a snippet.
(This post was last modified: 2012-07-17 21:14 by artrafael.)
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #6
http://pastebin.com/qQrfknCp[hr]
hope this is it -_-'
(This post was last modified: 2012-07-18 19:08 by dellaprignio.)
find quote
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,353
Joined: Jul 2010
Reputation: 112
Location: USA
Post: #7
Looking at your posted log, it appears you disabled debugging instead of enabling it? Thus, nothing useful for diagnosing your problem was captured in the log.

Code:
20:28:23 T:2903122624  NOTICE: Disabled debug logging due to GUI setting. Level 0.
20:28:23 T:2903122624  NOTICE: Log level changed to 0

Once again, to enable debug logging: System > Settings > System > Debugging > Enable debug logging (click on the radio button to illuminate it). Hit Escape repeatedly until you are returned to the main menu and follow these instructions previously posted by jhsrennie:
Quote: restart XBMC then wait a minute or two for all the startup tasks to finish. Now play your file and press Pause to replicate the problem. When the sound starts repeating immediately close XBMC.
Upload your new debug log to http://www.pastebin.com and post a link here.
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,236
Joined: Nov 2008
Reputation: 119
Location: Chester, UK
Post: #8
I can see playback starting at 20:28:36 and ending at 20:28:42. Presumably you pressed the space bar in between, but without debugging enabled it's impossible to tell what's going on when you press the space bar.
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #9
Here another try : http://pastebin.com/qAAxktgU

I hope this is it, it's driving me crazy!
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #10
Is this the correct log file?
find quote
dellaprignio Offline
Junior Member
Posts: 6
Joined: Jul 2012
Reputation: 0
Post: #11
Is somebody looking @ the log? Can somebody update me?
find quote