No fan art or thumbs retrieved when scraping using themoviedb.org

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Beer40oz Offline
Donor
Posts: 2,225
Joined: Dec 2010
Reputation: 54
Location: The Moon
Post: #31
Same here.... I switched back to TMdb scraper to test out... and getting now fanart but no thumbs...

olympia got a PM from me.

Must just need another little tweak.... cheers for the efforts... Big Grin
find quote
olympia Offline
Team-Kodi Member
Posts: 2,499
Joined: May 2008
Reputation: 32
Post: #32
tmdb scraper and all the others which use tmdb for thumbs are atm use only English tagged images from tmdb if language is set to English in the scrapers. I know it's a change and the scrapers were falling back to untagged images before. I will work out a solution quickly. Till then (and also after) it's time for you guys to improve language tagging on tmdb.
(This post was last modified: 2012-08-11 09:46 by olympia.)
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,677
Joined: Jan 2011
Reputation: 266
Location: Arizona, USA
Post: #33
(2012-08-11 09:42)olympia Wrote:  tmdb scraper and all the others which use tmdb for thumbs are atm use only English tagged images from tmdb if language is set to English in the scrapers. I know it's a change and the scrapers were falling back to untagged images before. I will work out a solution quickly. Till then (and also after) it's time for you guys to improve language tagging on tmdb.

Most of the images don't have any text, and thus would be "all" languages? I guess I'll have to finally make a log in for TMDB (or did I have one?) and see what the options are.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
olympia Offline
Team-Kodi Member
Posts: 2,499
Joined: May 2008
Reputation: 32
Post: #34
Fanart issue resolved, I was talking about the poster (which obviously have textTongue) problem above.
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,677
Joined: Jan 2011
Reputation: 266
Location: Arizona, USA
Post: #35
Aaah, gotcha.


and now to tag!

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
Noumenon69 Offline
Junior Member
Posts: 10
Joined: May 2012
Reputation: 0
Post: #36
Hope this gets fixed soon. Olympia could you notify us when the issue with scraping the movie posters gets resolved ? Thanks
find quote
Beer40oz Offline
Donor
Posts: 2,225
Joined: Dec 2010
Reputation: 54
Location: The Moon
Post: #37
Looks like it got fixed.... turned on my system TMDB scraper did an update.
And it seems it got fixed....

Thank you.

HUGs Smile
find quote
gescarra Offline
Junior Member
Posts: 1
Joined: Sep 2013
Reputation: 0
Post: #38
Deleting the Textures13.db file was the fix for me. Apparently it won't scrape art that it has in the cache DB (even if you delete the Thumbnails folder, if it's in the cache, it won't get the art)
(This post was last modified: 2013-09-16 23:44 by gescarra.)
find quote
Post Reply