tv-shows dosen't find all my seasons?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
dasboot Offline
Junior Member
Posts: 1
Joined: Aug 2012
Reputation: 0
Post: #1
Ok, i have a weird problem with my xbmc tv-shows. It can't find all my seasons of my series. I have this folder structure "series/tv-show/season/"
The episodes are named like this:
*101 - Death Has A Shadow
*201 - Peter Peter Caviar Eater
*301 - The Thin White Line
*Family Guy [4x01] North by North Quahog
*Family Guy [5x01] Stewie Loves Lois

These seasons are found, but the one on the list below are not found:
*Season 6 E 01 - Blue Harvest
*Family Guy - S07E01 - Love Blactually
*Family Guy - Season 8 E 01 - Road to the Multiverse
*Season 9 E 1 - And Then There Were Fewer
*Season 10 E 1 - Lottery Fever

I in my first scan it found almost every episode, but after a ip adress change on my server i had to update my library and now it only find season 1-5. Do i have to rename all my episodes the to like "101 - Death Has A Shadow" or can i get it to work by doing some thing else?
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 18,289
Joined: Jan 2011
Reputation: 220
Location: Arizona, USA
Post: #2
The ones that are found are named correctly. The ones that are not found are named incorrectly. See Adding videos to the library for examples of naming conventions that XBMC can pick up.

You can make easy links to the XBMC wiki using double brackets around words: [[debug log]] = debug log, [[Add-on:YouTube]] = Add-on:YouTube, [[Adding videos to the library]] = Adding videos to the library, [[userdata]] = userdata, etc
find quote