[FAQ] Frequently asked questions about Nox 4

  Thread Rating:
  • 4 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mikebzh44 Online
Posting Freak
Posts: 1,555
Joined: Nov 2011
Reputation: 39
Location: Nantes - France
Post: #76
Yes, press 'i' then "enter".

Sorry for my english, but, you know, I'm French so ...

find quote
micoba Offline
Senior Member
Posts: 184
Joined: Jun 2013
Reputation: 2
Post: #77
Ok, found it! Thank you! But I prefer the way Arctic shows info, via pressing UP.

Haswell Nuc i5 - Abel H2 case - 8GB RAM (Crucial) - Samsung 830 128GB SSD - Win 8.1 - XBMC 13 Beta 1 - Aeon MQ 5 - Harmony 600
Dreambox 7020HD - Sundtek DVB-S2 + C
find quote
suwidadi Offline
Junior Member
Posts: 1
Joined: Dec 2013
Reputation: 0
Post: #78
(2013-03-10 16:55)Nate Wrote:  Hi there,

I have tried as much as i can think of with getting this skin to work. I havent had much luck in general with any skin. I have been playing around with XBMC for a little while and cant get past the " dependencies not met" & " incorrect structure".

"Q. I’ve installed Nox and I get a “dependencies not met” error message?
You are running an older version of XBMC, update to latest nightly build or release candidate build."


I have tried the nightly build, downloaded the latest version of Frodo. I cant seem to get it to run.

I install through ZIP and each time it comes up with " Dependencies not met".

I have a repo for Aeon. All files say " Damaged "...

If anyone can help would be great, i am unsure what to do next. I have searched and came to no avail.

Thanks

Nate

same question as above, i using xbmc Frodo nightly build, keep having " Dependencies not met" when install Aeon Nox. even when i try to edit the addon.xml from the Aeon github master branch.

any suggestion ?
find quote
mikebzh44 Online
Posting Freak
Posts: 1,555
Joined: Nov 2011
Reputation: 39
Location: Nantes - France
Post: #79
Frodo nightly build ? It's Gotham nightly build, no ?

Aeon Nox (4.0.9 or 4.1.9) is designed for Frodo.

If you want to use Gotham, you will have to wait until Big Noid release the new Aeon Nox.

Sorry for my english, but, you know, I'm French so ...

(This post was last modified: 2013-12-05 17:04 by mikebzh44.)
find quote
jdoo Offline
Junior Member
Posts: 21
Joined: Jan 2013
Reputation: 0
Post: #80
it works fine for me on alpha 9 - http://mirrors.xbmc.org/snapshots/win32/
find quote
Gilligan Offline
Junior Member
Posts: 5
Joined: Jun 2011
Reputation: 0
Post: #81
I'm having the same problem that a few above were.

I just built a HTPC and loaded Ubuntu 12.04 onto it. Then I downloaded XBMC from the Ubuntu download store thing and straight away went for Aeon Nox.

Everything seemed to be working fine, but I noticed that was only Eden so I used the terminal to update to Frodo. Aeon was still working fine, but it wouldn't let me update to the newer (4) release. I uninstalled it, and now i'm stuck.

If I try to download it again, it tells me that dependencies are not met. If I try to install from zip, it tells me it's not structured properly. It's still only listing 3.6.3 as the latest version, but i'm certain I have Frodo (12.2).

I saw someone say that they had to delete their addon folder for it recognize itself as Frodo for some reason. I tried that, and no luck.

I really hope someone can help me here as I really don't know what else to do besides just reinstall Ubuntu, and i'd like to avoid that. I have almost zero knowledge of Linux so i'm really feeling lost.

Edit: Well this is strange. I just left it for a few hours, came back and now apparently 4.0.9 is available to me. Seems to be working fine. I have no idea what the problem was or what fixed it.
(This post was last modified: 2013-12-11 11:28 by Gilligan.)
find quote
dapex Offline
Junior Member
Posts: 48
Joined: Sep 2005
Reputation: 0
Post: #82
I am running Nox and loving it... if I update to Gotham will it break NOX?

Cheers
find quote
wgstarks Offline
Posting Freak
Posts: 784
Joined: Jun 2013
Reputation: 3
Location: North Carolina, USA
Post: #83
(2014-03-20 20:05)dapex Wrote:  I am running Nox and loving it... if I update to Gotham will it break NOX?

Cheers

Won't actually break it but you need to update to 4.1.9 Gotham or 5.0 for complete compatibility.

[Image: all-thin-banner.jpg]
MacMini5,2 HTPC (Frodo 12.3/Aeon Nox 4.1.9/MacOSX 10.8.5)/Onkyo TXNR609/Panny65VT30
find quote
Post Reply