Windows - HOW TO - Solve audio problems + video stutter (audio induced)

  Thread Rating:
  • 9 Votes - 4.11 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jjd-uk Offline
Team-XBMC Member
Posts: 2,714
Joined: Oct 2011
Reputation: 58
Information  HOW TO - Solve audio problems + video stutter (audio induced)
Post: #1
PART 1 - KNOWN PROBLEMS

Typical problems introduced by incorrectly configured audio
  • No Audio
  • Video stutter
  • Video choppy
  • Video jerky
  • Slow playback
  • No HD audio either DTM-MA audio or TruedHD audio
  • Slow frames per second ( FPS) when playing video
  • WASAPI crackling or distortion (see Section 7)
  • Low volume on PCM track or when transcoding (see Section 7)
  • Dolby Digital Plus (EAC3) can't currently be bitstreamed for decoding on a AVR, however it can be decoded within XBMC to Multichannel LPCM by unselecting the option "Dolby Digital (AC3) capable receiver"

If you have problems bitstreaming or decoding audio via XBMC from Version 12 Frodo then please try and use the below fault finding steps to try and establish the problem and then fix.

XBMC Frodo (version 12) introduces a new audio subsystem called AudioEngine. While this introduces a better quality audio subsystem for stuff like HD Audio it does mean that previously working system might no longer work upon upgrade.

For nightly & alpha builds of Gotham Version 13

Missing audio settings - Settings are now configured into different levels, by default most settings are now hidden to hopefully make the GUI less confusing to new comers or the not so techincal.

To change settings level go to where the audio settings are then open the hidden left hand menu (with left remote click or left keybaord arrow) and you should see "Level: Standard" change this to "Advanced" and all settings will reappear.

More about this at http://forum.xbmc.org/showthread.php?tid=163867

PART 2 - GETTING SET UP

For highest quality audio use WASAPI and follow these wiki pages Windows Settings for AudioEngine and HOW To: configure audio

If using HDMI for audio the this should ideally be connected direct to AVR, so signal path is

XBMC PC -> AVR -> TV

Try to avoid

XBMC PC -> TV -> AVR

If you're struggling to get any sound at all then try the following XBMC audio settings:

Audio Output: Analog
Speaker configuration: 2.0
Audio Output: Directsound

This should enable just about all setups to get sound out, and once you've got sound you can then look into getting 5.1 and passthrough of AC3, DTS etc working using the below.

PART 3 - TROUBLE SHOOTING

Section 1. Graphics Vendor Specifics (Analog/SPDIF/HDMI)

Nvidia - Only known issues are HDMI EDID problems which may need an EDID override

Intel - To support HD Audio (TrueHD & DTS-HD MA) on Windows the Intel Management Engine Interface driver must be installed, it's this driver that provides the HDCP DRM necessary for the HD Audio formats to works. If this driver is not installed then the HD formats will be missing from the Supported Formats tab. In order to verify you have the Intel Management Engine Interface driver installed, follow the relevant step at Blu-Ray* Disc Playback with Intel HD Graphics FAQ

ATI/AMD - If using WASAPI do not use the Realtek HD Audio drivers as they do not work with the event driven mode XBMC uses for WASAPI so you MUST remove the Realtek drivers completely. The Realtek HD Audio drivers will however work with the Directsound mode.

Removing Realtek High Definition Audio drivers

Try to avoid using these if possible, if you must use these drivers for SPDIF then you may experience problems in getting WASAPI to work so you may have to use Directsound. If Realtek is being used for HDMI in the case of a AMD/ATI HDMI output then completely remove the Realtek drivers.

If at anytime you've used Realtek drivers on your system then please follow the the steps below even if you think you've removed the Realtek drivers:

i. Remove Realtek High Definition Audio Driver using Programs and Features
ii. Check they have indeed been fully removed in Device Manager under Sound, video and game controllers and see if there's any entry for Realtek High Definition Audio and if so Uninstall the Realtek driver, refer to below link and make sure the Delete the driver software for this device box is ticked as shown in Option 2 - Step 9 - To Uninstall Both the Device and Device Driver
iii. Ensure all files have been deleted from hard drive by checking if there's a c:\program files\realtek\audio directory, if there is delete the realtek directory.

Note - for more detail on removing device drivers in Windows Vista/7 refer to http://www.vistax64.com/tutorials/171469...river.html when carrying out the above.

Section 2. Check exclusive mode settings (SPDIF/HDMI)

Sounds -> Playback -> Audio Device -> Properties -> Advanced

WASAPI on XBMC runs in Exclusive mode so make sure the two Exclusive mode options are ticked in Advanced within Windows.

Refer also to wiki page Windows Settings for AudioEngine

[Image: Output_Properties_-_Advanced.jpg]

Section 3. Supported Formats (SPDIF/HDMI)

Sounds -> Playback -> Audio Device -> Properties -> Supported Formats

Check also what is reported in the Supported Formats tab, this will tell you the audio formats that Windows thinks your audio driver and hardware supports. If formats are missing from this Supported Formats tab then they will not playback in XBMC, this must be fixed at the OS level first.

Refer also to wiki page Windows Settings for AudioEngine

IMPORTANT - For HD audio to work then Max Number of Channels must be reported as 8 if anything other than 8 is reported then HD audio will not work even if DTS-HD and TrueHD are listed in the Encoded Formats box.

[Image: Output_Properties_-_Supported_Formats.jpg]

In the case of missing formats where HDMI is being used it could be either:

i. AVR issue (HDMI only)

Modern AVR with HDMI will usually support CEC (different manufactures have their own names for this) and the option to pass audio onto the HDMI out of the AVR, both of these can cause issues if enabled. If the of Sound - Playback devices in Windows reports the AVR then this should generally be ok, if however it reports the name of the TV then this is indication that something is not right.

Make sure all configuration is done with the AVR on and connected to the PC in order for Windows to properly detect the AVR, if you're not sure on the order things were powered up then reboot Windows while leaving Windows.

For Onkyo:

In Hardware Setup -> HDMI
Audio TV Out - Off
HDMI Control (RIHD) - Off
Power Control - Off
TV Control - Off

For Yamaha:

HDMI Control - Off
Audio Output - AMP

ii. EDID issue (HDMI only)

If you're using HDMI then the properties of the AVR is reported to Windows via communication over HDMI known as HDMI Handshaking, this is a two way communication process via EDID. Sometimes this Handshaking is not carried out correctly so even though your hardware supports the necessary formats, the EDID information does not correctly report this. When this happens what is known as EDID override is needed, for more on this refer to the threads over on AVSForum, see

http://www.avsforum.com/t/1227161/edid-o...-ati-5xxxs

http://www.avsforum.com/t/1091403/edid-override-thread

iii. Driver issue (SPDIF/HDMI)

Make sure you're using drivers supplied by the vendor and not the drivers supplied by Microsoft either with the OS or via Windows Update, always download the correct drivers from AMD/Intel/Nvidia website and manually install. If using HDMI then only install the necessary drivers for HDMI audio, installing Realtek drivers for on board SPDIF has been know to cause conflicts, if any Realtek device is reported in Sound - Playback then try uninstalling the Realtek driver.

Refer to Wiki - Windows Settings for AudioEngine

[Image: Driver.JPG]
(This post was last modified: 2013-06-11 11:27 by jjd-uk.)
find quote
jjd-uk Offline
Team-XBMC Member
Posts: 2,714
Joined: Oct 2011
Reputation: 58
Post: #2
Section 4. Check XBMC Audio Settings (Analog/SPDIF/HDMI)

Settings -> System -> Audio output

For best quality and bit streaming of HD audio the WASAPI should be used, however if there are any issues carry out the following.

[i] Set Audio Output to Analog, this forces XBMC to decode all audio to PCM. If you are using a SPDIF or HDMI output device and are trying to pass a format not supported by your hardware or have incorrect Windows settings then setting your Audio Output device to SPDIF or HDMI may cause problems, this 1st step proves there's nothing seriously wrong with your system and that your audio driver/hardware can pass audio where XBMC does all the decoding.

Try:

Audio ouput: Analog
Speaker configuration: 2.0
Audio output device: Directsound device

[ii.] If everything works successfully with Audio Output set to Analog, then change the audio Output device to SPDIF or HDMI then in addition select Audio Output device and Passthrough output device as the Directsound setting for your SPDIF or HDMI device, note that in XBMC Directsound does not support passthrough of HD audio. If everything is successful again then move onto next step.

Try:

Audio ouput: SPDIF or HDMI
Speaker configuration: 2.0
capable receiver items all disabled
Audio output device: Directsound SPDIF or HDMI device
Passthrough output device: Directsound SPDIF or HDMI device

then:

Audio ouput: SPDIF or HDMI
Speaker configuration: 5.1
capable receiver items all disabled
Audio output device: Directsound SPDIF or HDMI device
Passthrough output device: Directsound SPDIF or HDMI device

[iii.] Set Audio Output device and Passthrough output device as the WASAPI setting for your SPDIF or HDMI device. First unselect all the capable receiver items e.g. DTS-MA capable receiver, this again forces XBMC to do the decoding similar to the analog setting in Step i, this causes everything to be sent as LPCM. if everything works at this point then enable the capable receiver items one at a time, only do one at a time as it maybe only passthrough of one format that your system has problems with.

Audio ouput: SPDIF or HDMI
Speaker configuration: 5.1
capable receiver items all disabled then enable one at a time
Audio output device: WASAPI - SPDIF or HDMI device
Passthrough output device: WASAPI - SPDIF or HDMI device


IMPORTANT NOTE:- Only enable the relevant "capable receiver" formats that you wish to bitstream to your AVR however ensure first that your hardware supports the formats. Check Supported Formats in Windows as shown in Section 3 and only have the formats listed in the Encoded Formats box enabled in XBMC. If you have formats enabled in XBMC such as the HD Audio formats, so TrueHD capable receiver and DTS-HD capable receiver selected that your hardware/drivers do not support (formats not shown in Supported Formats, refer to Section 3) then playback of any video files will either be at a very low frames per second (low fps) or will be very stuttery.

[Image: Settings_-_Audio_Output.png]

Section 5. Check XBMC Video Settings

System -> Video -> Playback (Analog/SPDIF/HDMI)

IMPORTANT NOTE:- These changes are only for test purposes in order to eliminate these settings as a possible cause of issues, this is not guidance of how things should be set under normal circumstances. If testing with these settings shows no difference then they can be set back to whatever you chose.

Make sure DXVA2 hardware acceleration is disabled and select Software as Render method

Make sure Sync playback to display is disabled (this can be a cause of distortion if using a WASAPI device as this can cause interference on the audio stream)

[Image: Settings.videos.player.jpg]

System -> System -> Video output

Make sure Use fullscreen window rather than true fullscreen is disabled

Section 6. guisettings.xml issue (Analog/SPDIF/HDMI)

If you've upgraded from a previous version of XBMC then problems can sometimes occur with the guisettings.xml
guissttings.xml is found in your userdata.

Location - in Windows open Run and enter %appdata% then ok this, then within explorer window that opens navigate to xbmc folder & then userdata sub folder.

i. With XBMC closed rename the guisettings.xml to something like old-guisettings.xml, doesn't matter what you rename to this to as it's only being done to keep a copy of simply reversion later.

ii. Start XBMC to create a new guisettings.xml and enter settings again.

Note - carrying this out sets all the gui entered settings back to defaults.

Section 7. Reduced volume for PCM audio out compared with passthrough formats (Analog/SPDIF/HDMI)

There is a known problem with the XBMC GUI not reporting the correct volume setting, this can cause a problem where XBMC is handling PCM data.

In your Userdata folder open your guisettings.xml file and look for something like

Code:
<audio>
    <mute>false</mute>
    <fvolumelevel>1.000000</fvolumelevel>
</audio>

If fvolumelevel is anything other than 1.000000 then edit the xml file and change it to this value and save the xml.

Note - Passthrough formats such as DTS or DD are not affected as volume control cannot be applied to them, this problem only applies where audio is decoded to PCM from files such as MP3, FLAC. This issue also applies in the cause of transcoding for example DTS to DD, as the DTS track is 1st decoded to PCM before being encoded to DD.

Section 8. Reporting problem on forum

Describe problem including what hardware you are using for audio, the type of connection SPDIF/HDMI/Analog, and how the sound is routed from the PC to either AVR or TV

Post screenshots of the following from Windows:

Playback devices list, found through Sound -> Playback

Supported Formats window found in Sounds -> Playback -> Audio Device -> Properties -> Supported Formats

Advanced window found in Sounds -> Playback -> Audio Device -> Properties -> Advanced

If you've no hosting to upload file to then use a free image hosting site such as ImageShack.

Post a debug log, refer to http://wiki.xbmc.org/index.php?title=Log_file

i. Enable the logging.
ii. Close XBMC then start XBMC again (this starts a new log file).
iii. Try to Play something.
iv. Post the log to one of the pastebin sites suggested in the wiki entry.

Then you can start XBMC and disable logging if you wish.
Resrved for any additions

@jjd-uk
(This post was last modified: 2014-04-17 13:48 by jjd-uk.)
find quote
debennett2 Offline
Senior Member
Posts: 102
Joined: Jan 2006
Reputation: 0
Location: Cleveland, OH
Post: #3
this seems to be for HDMI only? I am using analog audio (preferred by me) and none of this seems to apply. I have no "Supported Formats" tab and have nothing but issues with the sound in frodo
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #4
@debennett2 - then post a synopsis and Debug Log in the appropriate thread after following jjd-uk's excellent guide above. The Supported Formats tab is in the Windows audio settings for your device.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
debennett2 Offline
Senior Member
Posts: 102
Joined: Jan 2006
Reputation: 0
Location: Cleveland, OH
Post: #5
(2012-12-26 18:43)DDDamian Wrote:  @debennett2 - then post a synopsis and debug log in the appropriate thread after following jjd-uk's excellent guide above. The Supported Formats tab is in the Windows audio settings for your device.

That tab is even there for analog devices? I have HDMI but only use that for video. Audio is handled by my x-meridian card via analog outs as it is preferred so no need for a receiver. No supported formats tab I assure you
find quote
Jeff R 1 Offline
Junior Member
Posts: 20
Joined: Dec 2012
Reputation: 1
Location: Canada
Post: #6
Look at the Confluence screen shot above and in the Audio tab is selected "HDMI" try selecting "Analog"

Ounce Analog is set, things will probably change in the "Output Audio Device" and the "Passthrough Output Device"

You will more then likely need to toggle through both of these settings to suit your platform.

This is advice based on a bit of trial and error on my part, you will probably have to do the same.
(This post was last modified: 2012-12-26 21:50 by Jeff R 1.)
find quote
debennett2 Offline
Senior Member
Posts: 102
Joined: Jan 2006
Reputation: 0
Location: Cleveland, OH
Post: #7
Jeff R 1,
There has been plenty of messing with settings going on here and I'm aware of the toggles in the audio tab. The problems are all over the place:

1. WASAPI audio (analog at least) does not start with the volume at zero necessarily. Sometimes I can only turn the volume down so far. I don't get that.....

2. Analog Directx audio is impossible. Stuttering constantly and unwatchable....no sound.

3. WASAPI usually has static noises (loud and high-pitched) when there should be a loud noise coming from the speakers.


I have no need for a surround sound receiver. The idea of them makes me shudder actually. I do everything from the sound card to active speakers. Much nicer and future-proof.
find quote
Jeff R 1 Offline
Junior Member
Posts: 20
Joined: Dec 2012
Reputation: 1
Location: Canada
Post: #8
I'll make a few more suggestions and leave it at that. Go back to Eden and get that working again. Go into it's advanced settings and compare them to the ones in Frodo and make the same _ this is what I did to figure things out, all the added features that were not there in Eden that are in Frodo I disabled them.
Post a debug log as DDDamian wants. If one of the developers wants this there must be a reason for it.
find quote
clubwerks Offline
Posting Freak
Posts: 841
Joined: Dec 2010
Reputation: 0
Post: #9
I'm having a problem playing ripped .m2ts files with PCM audio using WASAPI. I say .m2ts with PCM because that's the only kind I have. DVDFab will not rip a BluRay with PCM audio to an mkv, so I have to rip it to a m2ts. Pirates of the Caribbean (the first three), A Few Good Men, a few other titles. I've used an external player for years (MPCHC with madVR, lav filters, reclock). The external player works fine using WASAPI. If I set XBMC to directsound instead of WASAPI, it also works fine. If I enable WASAPI, these files drop down to about 4-6 fps. My solution so far has been to have my external player set up to play m2ts but it seems it rather unelegant solution. I've been waiting for years to use XBMC for HD audio playback and not rely on the external player route. Every other file works perfectly in XBMC or with my external player.

I'm using XBMC Frodo RC2 and Windows 7 x64. My computer is what you might call very robust in the hardware, video card and RAM department, zero playback issues with even the most intensive files using MPCHC.

I've been through every bit of troubleshooting I can find, nothing makes any change. I can post a debug log when I get home later, but I thought maybe somebody might have an idea.

[Image: watched-fanart.jpg]
(This post was last modified: 2012-12-31 01:08 by clubwerks.)
find quote
phate89 Offline
Senior Member
Posts: 170
Joined: Nov 2012
Reputation: 3
Post: #10
I don't understand how i have to set up the audio settings.
I have my htpc with windows 7 connected to my Yamaha Rx-773 amplifier that supports also HD audio. Then the video goes to my samsung tv that only accept decoded audio. The problem is that when i use my htpc i don't always use it with my yamaha turned on. So if i use with the amplifier turned on i need 7.1 audio and the passthrough for all the formats, but if i watch the htpc with video passtrhough with amplifier in standby i need 2.0 with no audio passthrough at all. How can i set audio to do without everytime to set it manually?
Btw if i turn on the amplifier when xbmc is running it stops working...
(This post was last modified: 2013-01-03 22:16 by phate89.)
find quote
Skank Offline
Posting Freak
Posts: 1,579
Joined: Jul 2012
Reputation: 7
Post: #11
(2012-12-31 01:07)clubwerks Wrote:  I'm having a problem playing ripped .m2ts files with PCM audio using WASAPI. I say .m2ts with PCM because that's the only kind I have. DVDFab will not rip a BluRay with PCM audio to an mkv, so I have to rip it to a m2ts. Pirates of the Caribbean (the first three), A Few Good Men, a few other titles. I've used an external player for years (MPCHC with madVR, lav filters, reclock). The external player works fine using WASAPI. If I set XBMC to directsound instead of WASAPI, it also works fine. If I enable WASAPI, these files drop down to about 4-6 fps. My solution so far has been to have my external player set up to play m2ts but it seems it rather unelegant solution. I've been waiting for years to use XBMC for HD audio playback and not rely on the external player route. Every other file works perfectly in XBMC or with my external player.

I'm using XBMC Frodo RC2 and Windows 7 x64. My computer is what you might call very robust in the hardware, video card and RAM department, zero playback issues with even the most intensive files using MPCHC.

I've been through every bit of troubleshooting I can find, nothing makes any change. I can post a debug log when I get home later, but I thought maybe somebody might have an idea.

Im having issues too,
Some movies (mkv, m2ts, bdmv and even iso) dont play well in frodo rc2, but do play well in eden +hd audio patch
They all do play well with powerdvd, tmt5, mpc-hc and even DSplayer
So its a frodo thing Wink
It seems like its a ffmpeg bug thing, so an upgrade of it , could probably solve those issues im having, but that aint happening for frodo...
Guess till G.... comes, we just have to use DSplayer (which rocks) or external player if you want to have 0 issues
find quote
clubwerks Offline
Posting Freak
Posts: 841
Joined: Dec 2010
Reputation: 0
Post: #12
I went back to the external player for 0 issues, Alex. Big Grin I'm serious when I say I've never found a single file that MPC HC (with madVR and LAV Filters) couldn't play perfectly.

[Image: watched-fanart.jpg]
find quote
jjd-uk Offline
Team-XBMC Member
Posts: 2,714
Joined: Oct 2011
Reputation: 58
Post: #13
(2013-01-03 22:16)phate89 Wrote:  I don't understand how i have to set up the audio settings.
I have my htpc with windows 7 connected to my Yamaha Rx-773 amplifier that supports also HD audio. Then the video goes to my samsung tv that only accept decoded audio. The problem is that when i use my htpc i don't always use it with my yamaha turned on. So if i use with the amplifier turned on i need 7.1 audio and the passthrough for all the formats, but if i watch the htpc with video passtrhough with amplifier in standby i need 2.0 with no audio passthrough at all. How can i set audio to do without everytime to set it manually?
Btw if i turn on the amplifier when xbmc is running it stops working...
You would have to config 2 profiles in XBMC with each profile having different audio settings, see http://wiki.xbmc.org/index.php?title=profiles for more on Profiles


(2012-12-31 01:07)clubwerks Wrote:  I'm having a problem playing ripped .m2ts files with PCM audio using WASAPI. I say .m2ts with PCM because that's the only kind I have. DVDFab will not rip a BluRay with PCM audio to an mkv, so I have to rip it to a m2ts. Pirates of the Caribbean (the first three), A Few Good Men, a few other titles. I've used an external player for years (MPCHC with madVR, lav filters, reclock). The external player works fine using WASAPI. If I set XBMC to directsound instead of WASAPI, it also works fine. If I enable WASAPI, these files drop down to about 4-6 fps. My solution so far has been to have my external player set up to play m2ts but it seems it rather unelegant solution. I've been waiting for years to use XBMC for HD audio playback and not rely on the external player route. Every other file works perfectly in XBMC or with my external player.

I'm using XBMC Frodo RC2 and Windows 7 x64. My computer is what you might call very robust in the hardware, video card and RAM department, zero playback issues with even the most intensive files using MPCHC.

I've been through every bit of troubleshooting I can find, nothing makes any change. I can post a debug log when I get home later, but I thought maybe somebody might have an idea.
Normally that would happen when XBMC was trying to pass audio that your hardware does not support, however since it's fine outside of XBMC it must be a setting issue somewhere or perhaps a driver issue.

Without more details on your system,a debug log, and more detail on what files do & don't play then it's impossible to know where the issue might be.
(This post was last modified: 2013-01-04 12:51 by jjd-uk.)
find quote
clubwerks Offline
Posting Freak
Posts: 841
Joined: Dec 2010
Reputation: 0
Post: #14
(2013-01-04 12:45)jjd-uk Wrote:  
(2013-01-03 22:16)phate89 Wrote:  I don't understand how i have to set up the audio settings.
I have my htpc with windows 7 connected to my Yamaha Rx-773 amplifier that supports also HD audio. Then the video goes to my samsung tv that only accept decoded audio. The problem is that when i use my htpc i don't always use it with my yamaha turned on. So if i use with the amplifier turned on i need 7.1 audio and the passthrough for all the formats, but if i watch the htpc with video passtrhough with amplifier in standby i need 2.0 with no audio passthrough at all. How can i set audio to do without everytime to set it manually?
Btw if i turn on the amplifier when xbmc is running it stops working...
You would have to config 2 profiles in XBMC with each profile having different audio settings, see http://wiki.xbmc.org/index.php?title=profiles for more on Profiles


(2012-12-31 01:07)clubwerks Wrote:  I'm having a problem playing ripped .m2ts files with PCM audio using WASAPI. I say .m2ts with PCM because that's the only kind I have. DVDFab will not rip a BluRay with PCM audio to an mkv, so I have to rip it to a m2ts. Pirates of the Caribbean (the first three), A Few Good Men, a few other titles. I've used an external player for years (MPCHC with madVR, lav filters, reclock). The external player works fine using WASAPI. If I set XBMC to directsound instead of WASAPI, it also works fine. If I enable WASAPI, these files drop down to about 4-6 fps. My solution so far has been to have my external player set up to play m2ts but it seems it rather unelegant solution. I've been waiting for years to use XBMC for HD audio playback and not rely on the external player route. Every other file works perfectly in XBMC or with my external player.

I'm using XBMC Frodo RC2 and Windows 7 x64. My computer is what you might call very robust in the hardware, video card and RAM department, zero playback issues with even the most intensive files using MPCHC.

I've been through every bit of troubleshooting I can find, nothing makes any change. I can post a debug log when I get home later, but I thought maybe somebody might have an idea.
Normally that would happen when XBMC was trying to pass audio that your hardware does not support, however since it's fine outside of XBMC it must be a setting issue somewhere or perhaps a driver issue.

Without more details on your system,a debug log, and more detail on what files do & don't play then it's impossible to know where the issue might be.

Fair enough. I'll post a debug log when I have a chance.

[Image: watched-fanart.jpg]
find quote
mysticpete Offline
Donor
Posts: 87
Joined: Oct 2008
Reputation: 1
Location: Gold Coast
Post: #15
Thanks for this invaluable guide, sorted my system using this.

Excellent!

HP N54L server with 6GB Memory and 10TB storage
Freenas server
HD Homerun twin HD network tuners (awesome)
2 x Pi 512 (B)
find quote
Post Reply