Windows - HOW TO - Solve audio problems + video stutter (audio induced)

  Thread Rating:
  • 9 Votes - 4.11 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Capey Offline
Junior Member
Posts: 5
Joined: Aug 2014
Reputation: 0
Post: #751
(2014-08-27 11:39)jjd-uk Wrote:  Audio settings seem sane.

In Video -> Playback try enabling "Sync Playback to Display" and select "Video clock (resample audio)"

Nope, still getting the stutter :/
find quote
Capey Offline
Junior Member
Posts: 5
Joined: Aug 2014
Reputation: 0
Post: #752
Can anyone help me out?

Settings as follows:

http://imgur.com/09W0n8I
http://imgur.com/Xyi5lQQ
http://imgur.com/tTnLzsP

Getting the occasional stutter every few minutes. Only since Gotham. It's a XBMC issue as there's no issues playing with VLC or Media Player Classic.
find quote
TRaSH Offline
Fan
Posts: 600
Joined: Jul 2011
Reputation: 1
Location: Holland, The Netherlands
Post: #753
Could you give us system specs and how connected,
And if the stuttering happens with all video files or only certain video files.
Are they located local or on a NAS ?

Windows 7, 64-bit | XBMC Frodo | Aeon Nox | MONEUAL 320B | Intel® Core™ i5 CPU 661 | Sapphire HD 6570 1GB DDR3
Onkyo TX-SR875 | Teufel System 5 THX Cinema 5.1
HP Microserver N40L WHS 2011 8TB
[Image: all-banner@2x.jpg]
find quote
Capey Offline
Junior Member
Posts: 5
Joined: Aug 2014
Reputation: 0
Post: #754
(Yesterday 22:58)TRaSH Wrote:  Could you give us system specs and how connected,
And if the stuttering happens with all video files or only certain video files.
Are they located local or on a NAS ?

It's happening with all files. SD, HD and all file formats.
All files are local.
HTPC connected to TV via HDMI and speakers via analog

Proc: Intel Core i5 CPU 650 @ 3.2ghz
VC: AMD Radeon HD 5700 Series
MEM: 3.1GB
find quote
Post Reply