[SOLVED] How do you get channel logos in XBMC

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bry- Offline
Donor
Posts: 737
Joined: Jan 2011
Reputation: 6
Post: #16
(2013-07-13 20:59)clayfree Wrote:  I'm having the exact same issue with both a Win7 client and a Pivos Xios using the latest build. On the pivos I navigates to the folder specified above and I can see the actual correct logos in the folder. So it looks like it actually pulled the logos from the server but I can't get them to display in the channel listings. I'm using confluence skin but I also tried Quartz and still no luck.

EDIT: Ok my channels are showing up. I was doing some moving around and rebooted equipment and I am seeing logos. Apparently XBMC was waiting until I posted here to start showing logos :blush:

Unfortunately that did not work for me :-\
find quote
alexdonc Offline
Junior Member
Posts: 9
Joined: Feb 2013
Reputation: 0
Post: #17
I'm having the same issue on this matter no matter what I do. I'm using DVBViewer Recording Service and refreshed the logos. But in XBMC - on notebook, desktop, iPad and my Boxee Box stays the same. Tryed everithyng. I still see the initial logos on some channels... Even tried to enable and disable the DVBViewer DVR Addon - nothing happened..
find quote
sub3 Offline
Fan
Posts: 300
Joined: Sep 2012
Reputation: 4
Post: #18
(2013-12-31 11:12)alexdonc Wrote:  I'm having the same issue on this matter no matter what I do. I'm using DVBViewer Recording Service and refreshed the logos. But in XBMC - on notebook, desktop, iPad and my Boxee Box stays the same. Tryed everithyng. I still see the initial logos on some channels... Even tried to enable and disable the DVBViewer DVR Addon - nothing happened..
Probably best to ask this question in the 'Other Backends' sub forum, rather than the NextPVR sub forum.

I'd have no idea how you have to do it with the DVBViewer addon.
find quote
theskeemer Offline
Junior Member
Posts: 1
Joined: Apr 2014
Reputation: 0
Post: #19
It takes my openelec xbmc up to 48 hours to show logos once I add them to my windows 7 npvr back end. Don't know why? I have also changed a few channel names in npvr but those name changes never show up in my xbmc. Any ideas?
find quote
Post Reply