Linux - Upgrade from Eden to Frodo in Ubuntu 10.04

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
oftsam97 Offline
Junior Member
Posts: 1
Joined: Feb 2013
Reputation: 0
Post: #1
Hi.

I have recently installed XBMC from the official (stable) PPA, but it installed Eden, and not Frodo, which is the current stable release. I have tried searching for a way to upgrade, but nothing seems to work for me.

I am running Ubuntu 10.04 x86_64.

Output from my "/etc/apt/sources.list.d/team-xbmc-ppa-lucid.list" is as follows:
Code:
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu lucid main

Any help would be greatly appreciated.

-Matt
(This post was last modified: 2013-02-26 23:12 by oftsam97.)
find quote
wsnipex Offline
Team-Kodi Member
Posts: 3,621
Joined: Jun 2011
Reputation: 87
Post: #2
we don't provide Frodo builds for lucid, either upgrade ubuntu or use nathan rennies ppa(not official Team Xbmc)
find quote
Wozza_au Offline
Senior Member
Posts: 195
Joined: Jan 2011
Reputation: 1
Location: South Australia
Post: #3
Hi
I went the nathan rennies ppa way and it looks like it worked ok ..a bit bumpy to start with, and a few issues here and there but it looks like its all playing nice now Wink
pretty sure this is all I did...... dont know if it will nuke your install so be warned Smile
Code:
sudo apt-get install python-software-properties pkg-config
sudo add-apt-repository ppa:nathan-renniewaldock/xbmc-stable
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
(This post was last modified: 2013-02-27 18:07 by Wozza_au.)
find quote