Android - how to stop frodo returning to default skin confluence

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
peterbl Offline
Junior Member
Posts: 9
Joined: Oct 2012
Reputation: 0
Post: #1
I am running frodo v12 on MK808 and if you unplug the unit before you close xbmc down xbmc resets all to it default setting including skin how can i fix this i have tried advancesetting in gui does notting maybe i am doing somthing wrong need HELP THANKS
find quote
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,353
Joined: Jul 2010
Reputation: 113
Location: USA
Post: #2
Maybe because guisettings.xml doesn't get saved because you unplug the unit before shutting down XBMC, so it reverts to the default settings the next time you launch XBMC? Properly shutdown XBMC before unplugging the unit and see if that resolves your problem.
find quote
thebearnecessit Offline
Posting Freak
Posts: 815
Joined: Jan 2012
Reputation: 5
Post: #3
just wanted to note that i was getting this problem on my andoid box (the atv1200) and it was driving me mad.

thanks for posting artrafael because i think closing xbmc before powering off my box has solved my problem. so obvious really.

before i found your post i had created a script that backs up the two required xbmc files, and another script that moves the backed up files into the xbmc folder again should you ever encounter the problem and lose your skin settings:

http://forum.xbmc.org/showthread.php?tid...pid1368717
(This post was last modified: 2013-09-21 15:24 by thebearnecessit.)
find quote