Tvheadend Apt Repository

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
adamsutton Offline
Moderator
Posts: 277
Joined: Jan 2012
Reputation: 16
Post: #1
As my previous messages probably weren't as prominent as they could have been. The previous launchpad PPA has now been deleted (mainly to force people to realise its no longer in use).

Instead we now host our own apt repo (as it gives us more control). Please read, https://tvheadend.org/projects/tvheadend...Repository, for details.

Adam
find quote
walinsky Offline
Junior Member
Posts: 26
Joined: Feb 2006
Reputation: 0
Post: #2
502 Bad Gateway?
find quote
mutatedleg Offline
Junior Member
Posts: 1
Joined: Apr 2013
Reputation: 0
Post: #3
I'm also getting a 502 Bad Gateway...
find quote
Baswazz Offline
Fan
Posts: 379
Joined: Oct 2010
Reputation: 7
Location: Netherlands
Post: #4
Me too.

Frontend : Running on AMD Fusion A6-3500
Frontend : Raspberry PI (Raspbmc)
Remote : Motorola Nyxboard Hybrid (revised) / Boxee remote
Ziggo TV Channel Logo Pack (Dutch)
find quote
adamsutton Offline
Moderator
Posts: 277
Joined: Jan 2012
Reputation: 16
Post: #5
We're having more problems, can't do anything about it till tomorrow unfortunately.

Sorry
Adam
find quote
cgsystems Offline
Junior Member
Posts: 5
Joined: Jul 2013
Reputation: 0
Post: #6
Still bad Gateway?!
find quote
Prof Yaffle Offline
Donor
Posts: 1,165
Joined: Mar 2011
Reputation: 28
Location: UK - in the middlish (mostly).
Post: #7
They've been having some recurring website problems - I don't know of what kind, though - but it's more "again" than "still".

While there's nothing on Twitter this time, which is where Adam normally 'fesses up to a failure, I'm sure it'll be back soon enough.
find quote
cgsystems Offline
Junior Member
Posts: 5
Joined: Jul 2013
Reputation: 0
Post: #8
Well, ok, thanks, i just would love it to use the new repos and get some new builds...
find quote
Fademan Offline
Junior Member
Posts: 11
Joined: Dec 2009
Reputation: 0
Post: #9
still not working? I'm getting

Error: 'http://apt.tvheadend.org/stable' invalid
find quote
warrmr Offline
Member
Posts: 68
Joined: Aug 2012
Reputation: 0
Post: #10
I can't seem to remove the old repo

I try running the removal command and get told that the source doesn't exist.
Code:
xbmc@Black-Box-Of-Doom:~$ sudo apt-add-repository -r http://ppa.launchpad.net/adamsutton/tvheadend
[sudo] password for xbmc:
Error: 'deb http://ppa.launchpad.net/adamsutton/tvheadend precise main' doesn't exist in a sourcelist file
Error: 'deb-src http://ppa.launchpad.net/adamsutton/tvheadend precise main' doesn't exist in a sourcelist file
xbmc@Black-Box-Of-Doom:~$

yet this still shows up in an apt-get update.

Code:
Ign http://ppa.launchpad.net precise/main Translation-en
W: Failed to fetch http://ppa.launchpad.net/adamsutton/tvheadend/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

any suggestions?

HTPC
XBMC v12 RC3 with myth TV backend || AMD Sempron 145 || 1gb DDR3 || ECS MCP61M-M3 Version 3 ( no core unlocker) || TBS6981 DVB-S2 tuner || ATI Radeon HD 5450 || 32gb Crucial SSD

NAS
IB-NAS4220-B HW revision 1.2 || 2x 1TB HDD RAID 1 || Open WRT firmware.
find quote
negge Offline
Team-Kodi Member
Posts: 2,350
Joined: Dec 2010
Reputation: 25
Location: Finland
Post: #11
@warrmr: remove the corresponding file from /etc/apt/sources.list.d
find quote