XBMC - The Frodo Guide

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mrgd4nthng Offline
Junior Member
Posts: 1
Joined: Jul 2012
Reputation: 0
Post: #16
I apologize in advance if I am trying to address this in the wrong forum. I have a ATV 1g, jailbroken using firecore atvflash. I am running Eden on my box, but recently add-ons like 1channel are not working on my box because 'dependencies are not met'. From everything I have read I am supposed to upgrade to Frodo. Based on everything I have read now, I cannot upgrade to Frodo without running Linux. Is that my only option, I just want to upgrade without running a different OS on my system.

Please Advise. Thank you in advance!
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #17
1channel and similiar addons aren't supported here.

You can of course use Frodo without Linux, but I'm not sure about the ATV...

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
Ritsuke Offline
Junior Member
Posts: 18
Joined: Nov 2013
Reputation: 0
Location: Belgium
Post: #18
Thank you very much. As a new member to new software it's always nice to see some guides.
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #19
Glad you like it, @Ritsuke!

As we are approaching the release of Gotham, I'm restructuring my guide. Adding more in-depth explanation. At this state I'm thinking about different version of the guide. Let me know what you think about the following releases:
1. Light - contains of a quick how-to to get started with XBMC (similiar to the Light-Guide which is currently available), excluding sickbeard, couchpotato, etc.
2. Extensive - contains a quick how-to to get started with XBMC, Sickbeard, Couchpotato, etc.
3. Advanced - contains a full guide to XBMC (including settings, more customization, etc.)
4. Advanced Extensive - contains a full guide to XBMC, Sickbeard, Couchpotato, etc.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
Pottertons Offline
Junior Member
Posts: 1
Joined: Jan 2014
Reputation: 0
Post: #20
(2013-11-25 13:45)HenryFord Wrote:  Glad you like it, @Ritsuke!

As we are approaching the release of Gotham, I'm restructuring my guide. Adding more in-depth explanation. At this state I'm thinking about different version of the guide. Let me know what you think about the following releases:
1. Light - contains of a quick how-to to get started with XBMC (similiar to the Light-Guide which is currently available), excluding sickbeard, couchpotato, etc.
2. Extensive - contains a quick how-to to get started with XBMC, Sickbeard, Couchpotato, etc.
3. Advanced - contains a full guide to XBMC (including settings, more customization, etc.)
4. Advanced Extensive - contains a full guide to XBMC, Sickbeard, Couchpotato, etc.

Hi all. Just getting into XBMC via my G-Box Midnight MX2.
In reference to this proposed guide, I was wondering if each level with have the previous one included or will they be 4 separate modules?

Thanks.
find quote
rmilyard Offline
Senior Member
Posts: 177
Joined: Mar 2014
Reputation: 0
Post: #21
Any newer updated guides out there or this pretty much still current?
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #22
It should still be very much current. However, I plan to release an update with the new Gotham release, hope I make it in time.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #23
Unfortunately time is very limited at the moment - I hope that I can finish the Gotham Guide in the next 14 days.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
kazzybee Offline
Junior Member
Posts: 7
Joined: Jul 2014
Reputation: 0
Post: #24
Hi I have tried to post in the tips, tricks and step by step guides but it says I can't so I found this post and thought I would try here. Please move this if it's not in the correct thread.
I have an MX Midnight android box that came with XBMC Frodo, I have now found that Gotham is the next one & wish to upgrade. Through the box browser I navigated to xbmc.org then to the page with the link for Android ARM, I then started download & when it did I got this message "existing package by same name with conflicting signature already installed" I am new to this wonderful piece of equipment & I try to navigate my way around but then become stumped with unexpected messages, like this one. I had the Mashup error message re repository not installed, I found off this site the fix but it has done it again.
So questions are 1. Do I upgrade as per above from Frodo to Gotham or is there an easier/quicker solution - in plain English?Huh
2. With Mashup is there an easier way to stop the Needed modules thing crashing?Huh

Thank you
Karen
find quote
bry- Offline
Donor
Posts: 1,139
Joined: Jan 2011
Reputation: 11
Post: #25
(2014-08-26 00:36)kazzybee Wrote:  Hi I have tried to post in the tips, tricks and step by step guides but it says I can't so I found this post and thought I would try here. Please move this if it's not in the correct thread.
I have an MX Midnight android box that came with XBMC Frodo, I have now found that Gotham is the next one & wish to upgrade. Through the box browser I navigated to xbmc.org then to the page with the link for Android ARM, I then started download & when it did I got this message "existing package by same name with conflicting signature already installed" I am new to this wonderful piece of equipment & I try to navigate my way around but then become stumped with unexpected messages, like this one. I had the Mashup error message re repository not installed, I found off this site the fix but it has done it again.
So questions are 1. Do I upgrade as per above from Frodo to Gotham or is there an easier/quicker solution - in plain English?Huh
2. With Mashup is there an easier way to stop the Needed modules thing crashing?Huh

Thank you
Karen
  1. you will have to check the mx midnight community
  2. piracy add-ons are not supported here.

[Image: gn.php?u=bry-&fs=10&l=180&t=...;q=_L+-+_T]
find quote
kazzybee Offline
Junior Member
Posts: 7
Joined: Jul 2014
Reputation: 0
Post: #26
[ Wrote:you will have to check the mx midnight community
[*]piracy add-ons are not supported here.
[/list]

Thank you Bry- I am not sure what you mean re no 2 so I shall continue to investigate.
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #27
(2014-08-26 22:33)kazzybee Wrote:  Thank you Bry- I am not sure what you mean re no 2 so I shall continue to investigate.
Mashup is considered to be a piracy addon (an addon with the sole purpose of downloading/watching copyright protected media which you did not acquire). The discussion about piracy addons is not allowed here in the forums.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
kazzybee Offline
Junior Member
Posts: 7
Joined: Jul 2014
Reputation: 0
Post: #28
Henryford many thanks for enlightening me re mashup. In respect of xbmc Gotham, can you advise if I can upgrade from Frodo to Gotham & is there an easy way round dealing with the signature issue?
find quote
HenryFord Offline
Posting Freak
Posts: 1,271
Joined: Jan 2010
Reputation: 19
Post: #29
I do not know about the mx midnight specifically, only about android. The problem is that you currently have a compiled XBMC not from XBMC.org installed on your device. The compiler of the version you are using is naturally using a different certificate to sign the apps than the developers from here, thus the error pops up. If you want to try the official build from here, you have to remove the current version on your device before attempting to install the one from here. There is no way around that (other than recompiling Android). If you're keen on upgrading I'd suggest to try the mx forums and see if anyone can give you a heads up if and when the new version will be available.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
(This post was last modified: 2014-08-27 17:38 by HenryFord.)
find quote
Post Reply