XBMC 12.2 ERROR: Unable to Initialize. Exiting

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Dougiebabe2003 Offline
Junior Member
Posts: 1
Joined: Jun 2013
Reputation: 0
Post: #1
Hello,

I have the above error when trying to launch XBMC on a Win 7 x64 Ultimate box.

I have the same version running fine on my own Win 7 x64 computer with no problems at all.

I have tried "Run as Administrator" but the same thing happens, anyone have any ideas? I've done some googling but not come up with much, just someone asking for a log file so I have included one here:

http://www.xbmclogs.com/show.php?id=30602

Any help would be much appreciated.

Doug
find quote
oakleez Offline
Junior Member
Posts: 3
Joined: Jul 2013
Reputation: 0
Post: #2
Happening to me too. No idea what could have caused it. I was running a nightly so I guess I might just go back to 12.2 release version. Bummer.
find quote
teeedubb Offline
Donor
Posts: 2,520
Joined: Mar 2010
Reputation: 61
Location: Down Under
Post: #3
Try and delete the xbmc.log file and/or rename/delete the xbmc use data folder..

My Add-ons, only available for XBMC:
Steam Launcher|Music Party Mode|Reboot2oOS|Triple J Radio
(This post was last modified: 2013-07-16 05:43 by teeedubb.)
find quote
oakleez Offline
Junior Member
Posts: 3
Joined: Jul 2013
Reputation: 0
Post: #4
I uninstalled xbmc and kept the user data and installed 12.2final and now it's fine... *shrug* That'll teach me to stay away from nightly builds. :-)
find quote
Momo25 Offline
Junior Member
Posts: 1
Joined: Jul 2013
Reputation: 0
Post: #5
Hi, I just installed Frodo on W7, but I got this error.. I've no idea what to do. Drivers are updated.

Could you please help me?
find quote