XBMC Video Server: stream/download your library contents

  Thread Rating:
  • 8 Votes - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
a5447402 Offline
Junior Member
Posts: 12
Joined: Jun 2014
Reputation: 0
Post: #556
Okay, Chrome says "Failed - Server problem".
Log says
19:26:22 T:3152 DEBUG: webserver: request received for /vfs/smb%3a%2f%2fnas%2fvideos%2ftv%2fThe%20Simpsons%2fSeason%201%2f01x01%20Simpsons%2​%E2%80%8B0Roasting%20on%20an%20Open%20Fire.mkv

And yes, that is the only line which appears about this download.

When I chose stream and open the downloaded file with VLC it requests an authentication
http://i.imgur.com/kZxiuOZ.jpg

I tried NAS credentials and HTPC login credentials. Both doesn't work.

-------------------
http://pastebin.com/BhnqPt8u

src>protected>messages>de>TVShows.php
updated version.

--------------------
I tried changing my password so NAS / HTPC use different and I have to set this in XBMC, but this doesn't work either Sad
(This post was last modified: 2014-07-16 19:57 by a5447402.)
find quote
a5447402 Offline
Junior Member
Posts: 12
Joined: Jun 2014
Reputation: 0
Post: #557
I clicked the wrong one so it looks like it works when I use different passwords.

But there is a problem downloading episodes:
I downloaded episode 1 and it ends download at 30mb,
I tried again, ended at 130mb
And finally the third try downloads the complete file.

I don't know when this happens, can't reproduce this anymore but doesn't feel so good.
Even a stream just stopped randomly
find quote
Post Reply