Skin Widgets don't display TV shows posters

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #1
Hi,

I have a problem with a service installed with the new skin i'm using, Xperience1080p, the service is an important one because it randomly display Movies & TV shows poster. I'm talking about Skin Widgets.

The facts :
- This service is used on front screen, it display Movies poster, no problem, bu only a few part of the TV shows posters.
- I tried to inactivate and activate it - Nothing
- I refreshed my whole database, downloaded it locally - Nothing

I don't see what i missed, here is a LOG.

Thanks for help Big Grin

Nemrod
find quote
Martijn Offline
Team Kodi
Posts: 11,241
Joined: Jul 2011
Reputation: 162
Location: Dawn of time
Post: #2
easy
Quote:19:20:02 T:2975109120 DEBUG: GetImageHash - unable to stat url /Volumes/Multimedia 2 HD/Se81ries/White Collar/poster.jpg
get your drives online

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #3
(2013-09-13 19:31)Martijn Wrote:  easy
Quote:19:20:02 T:2975109120 DEBUG: GetImageHash - unable to stat url /Volumes/Multimedia 2 HD/Se81ries/White Collar/poster.jpg
get your drives online

Thanks for your answer.

You mean switch on ? Mounted on OS X ?

FYI :
[Image: t0mf.png]

Nemrod
(This post was last modified: 2013-09-13 19:42 by Nemrod.)
find quote
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #4
No idea ?

Thanks Smile

Nemrod
find quote
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #5
(2013-09-13 19:31)Martijn Wrote:  easy

It seems obvious that what was considered easy is not as if the LOG indicates that one of the drive is not accessible, it is false, considered that this drive is mounted on OS X.

What is not clear is, can i get some help ?

Nemrod
(This post was last modified: 2013-09-17 21:59 by Nemrod.)
find quote
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #6
Hi,

Does someone can help me on this ?

Thanks Blush

Nemrod
find quote
popcornmix Offline
Team-Kodi Member
Posts: 2,773
Joined: Feb 2011
Reputation: 66
Post: #7
This problem was discussed on the Amber thread. A small number of the widget images appear to be missing.
Browsing to view that image in the TV library view, and then returning to screen with widgets makes them appear.
It has been observed by multiple people on Raspberry Pi and Mac Mini. See:
http://forum.xbmc.org/showthread.php?tid...pid1489515

No solution though.
find quote
Nemrod Offline
Senior Member
Posts: 254
Joined: Feb 2011
Reputation: 0
Post: #8
(2013-09-22 12:49)popcornmix Wrote:  This problem was discussed on the Amber thread. A small number of the widget images appear to be missing.

Thank you for your answer Blush

(2013-09-22 12:49)popcornmix Wrote:  Browsing to view that image in the TV library view, and then returning to screen with widgets makes them appear.

In my it is the opposite, most of the image are blank. I'll test.

(2013-09-22 12:49)popcornmix Wrote:  It has been observed by multiple people on Raspberry Pi and Mac Mini. See:
http://forum.xbmc.org/showthread.php?tid...pid1489515

Ok

(2013-09-22 12:49)popcornmix Wrote:  No solution though.

Frown

Thanks again for your answer.

Nemrod
find quote
Tabclear Offline
Junior Member
Posts: 12
Joined: Jul 2013
Reputation: 0
Post: #9
Hi,

Any news on this, I also use Xperience1080 and and find that 2 or 3 of the TV posters in the Home Screen widget do not display (It shows several recently added on a carousel type display). The posters are definitely there, and it is not always the same ones. For example, one day the "2 Broke Girls" poster will display when there is new episode, then the next week it will be blank.?
(This post was last modified: 2013-10-03 18:28 by Tabclear.)
find quote
Rosell Offline
Junior Member
Posts: 3
Joined: Nov 2013
Reputation: 0
Post: #10
Hi

My experience:
I use nfo files to customize infos (resume, poster, fanart,... ), the poster don't appear on the shelf items on Home screen.
I refresh movie infos, and ignore local files (nfo, poster, fanart,...), the poster appear as well.
When I refresh again to have my customization, the poster disappear...

An idea...

PS:
On MacOSX with AmberSkin
On Pi with QuartzSkin

PS2:
Organisation movies folder:
movie_name_folder/
movie_name_folder/movie_name.avi
movie_name_folder/movie_name.nfo
movie_name_folder/movie_name-banner.jpg
movie_name_folder/movie_name-fanart.jpg
movie_name_folder/movie_name-landscape.jpg
movie_name_folder/movie_name-poster.jpg
find quote
Rosell Offline
Junior Member
Posts: 3
Joined: Nov 2013
Reputation: 0
Post: #11
Hello

I think this is nfo files that are not supported.
I refresh my movie infos with XBMC (ignore local files? YES).
The poster is well on the home shelf.

I export the video database in separate files (with poster and fanart).
I found a nfo files near my movie file.
I refresh movie infos (without change anything).
The poster is not show on the home shelf...

I hope this experience can help...
find quote