Linux - Analogic audio stop working

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Xeus32 Offline
Junior Member
Posts: 14
Joined: Mar 2012
Reputation: 0
Post: #1
Hi all,

I have a small problem with analog audio.
My HTPC is equipped with a 5.1 surround kit and, a few week ago, it stop to play any sound.
I checked the hardware and it works perfectly.
I tried to change all configurations on xmbc setting but nothing happen.
I checked the dmsg and alsa and all appear corrected configured.
I tried to install night build.

Hardware:
Fordo 12.1 XbmcBuntu
Hardware : A4-5400 , fm2 mb

Any suggest?
find quote
fritsch Offline
Team-XBMC Developer
Posts: 6,341
Joined: Aug 2011
Reputation: 144
Location: Karlsruhe
Post: #2
Debug Log
(This post was last modified: 2013-09-15 15:11 by fritsch.)
find quote
Xeus32 Offline
Junior Member
Posts: 14
Joined: Mar 2012
Reputation: 0
Post: #3
http://pastebin.com/efN7trHv
find quote
fritsch Offline
Team-XBMC Developer
Posts: 6,341
Joined: Aug 2011
Reputation: 144
Location: Karlsruhe
Post: #4
Not a debug log - your audio seems busy, pulseaudio seems to be the cause here. I could not see the device opening, cause that's not a debug log, make sure you have selected your Analog Output in System -> Settings -> System -> Audio. You might have to press "left" and choose "Advanced" to change the device.
find quote
Xeus32 Offline
Junior Member
Posts: 14
Joined: Mar 2012
Reputation: 0
Post: #5
Fix, problem due to Kernel or Alsa update.
I reinstall a new and fresh version of Frodo and all works fine.
find quote