[RELEASE] Ace - Gotham

  Thread Rating:
  • 5 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Koloss Offline
Senior Member
Posts: 220
Joined: Jun 2013
Reputation: 0
Post: #16
Ace and Aeon MQ 5 did not running in new gotham builds!

Incompatible, dependencies not met
find quote
Wanilton Online
Posting Freak
Posts: 1,270
Joined: Jun 2010
Reputation: 27
Location: Florianópolis - Brazil
Post: #17
Only answer not, when appear message, it´s caused by addons used in skin.

Update xbmc for latest nightlies too.

http://www.xbmcbrasil.net - Youtube Channel
Admin
Windows 8.1 - XBMC Helix Custom Plus - Aeon MQ 5
My Room Entertaiment´s
About me
find quote
Wanilton Online
Posting Freak
Posts: 1,270
Joined: Jun 2010
Reputation: 27
Location: Florianópolis - Brazil
Post: #18
Yesterday, changes in gotham code, broken skins Ace and Aeon MQ5 (gotham version), don´t use today nightlie release, stay release 12/03/2013.

Cause was PR 3757 or 3759, after commited in master broken skin widgets, no more arts or data in home.

Open ticket in trac for this:

http://trac.xbmc.org/ticket/14732

PS: Error fixed, today.

http://www.xbmcbrasil.net - Youtube Channel
Admin
Windows 8.1 - XBMC Helix Custom Plus - Aeon MQ 5
My Room Entertaiment´s
About me
(This post was last modified: 2013-12-05 00:03 by Wanilton.)
find quote
Wanilton Online
Posting Freak
Posts: 1,270
Joined: Jun 2010
Reputation: 27
Location: Florianópolis - Brazil
Post: #19
Fix for script Ace extrapack, now work fine in XBMC gotham:

Download:
http://www.files.xbmcbrasil.net/Scripts%...rapack.zip

http://www.xbmcbrasil.net - Youtube Channel
Admin
Windows 8.1 - XBMC Helix Custom Plus - Aeon MQ 5
My Room Entertaiment´s
About me
find quote
xbmc17 Offline
Senior Member
Posts: 154
Joined: Jul 2010
Reputation: 0
Post: #20
This is the most beautiful skin and very fast. One issue in particular prevents me from using it:

In the Music Now Playing window, if you are playing an album from a Compilation (AlbumArtist=Various Artists, Artist=Lady Gaga), the fanart displayed in the Now Playing window is the Various Artists fanart. Shouldn't it be Lady Gaga? This works in Aeon Nox. I believe it's because Nox allows a path specified to your Music Library and then does a lookup in the Artist folder (in this case Lady Gaga) and displays the correct fanart if it exists.

It would also be nice to have a simple, clean Now Playing window with just the album art and disc, with Artist, Album, Track displayed. SOmething clean and tidy rather than the extra Bio information, etc.
find quote
Wanilton Online
Posting Freak
Posts: 1,270
Joined: Jun 2010
Reputation: 27
Location: Florianópolis - Brazil
Post: #21
@xbmc17, Skin Ace have same resource, you need only set path for music folder in top menu, when in collection mode.

http://www.xbmcbrasil.net - Youtube Channel
Admin
Windows 8.1 - XBMC Helix Custom Plus - Aeon MQ 5
My Room Entertaiment´s
About me
find quote
xbmc17 Offline
Senior Member
Posts: 154
Joined: Jul 2010
Reputation: 0
Post: #22
I am getting "dependencies not met" trying to install from .zip. How can I find out what dependencies are not met? I am using Gotham Alpha 10 Git 2784c6 Compiled Dec 2 2013. Thanks.
find quote
Wanilton Online
Posting Freak
Posts: 1,270
Joined: Jun 2010
Reputation: 27
Location: Florianópolis - Brazil
Post: #23
You need use alpha 11, skin was update for latest release xbmc gotham.

http://www.xbmcbrasil.net - Youtube Channel
Admin
Windows 8.1 - XBMC Helix Custom Plus - Aeon MQ 5
My Room Entertaiment´s
About me
find quote
xbmc17 Offline
Senior Member
Posts: 154
Joined: Jul 2010
Reputation: 0
Post: #24
(2013-12-07 02:41)Wanilton Wrote:  You need use alpha 11, skin was update for latest release xbmc gotham.

I get the same error after upgrading to Alpha 11 Compile Dec 6 2013. I see the link about the subtitles problem above, but the link doesn't say anything about how to fix this. I can't find anything about this or how to resolve?

Addon skin.ace requires script.xbmc.subtitles version 3.9.14 which is not available
(This post was last modified: 2013-12-07 03:47 by xbmc17.)
find quote
WayneFlix Offline
Member
Posts: 68
Joined: Oct 2013
Reputation: 0
Post: #25
(2013-12-07 02:32)xbmc17 Wrote:  I am getting "dependencies not met" trying to install from .zip. How can I find out what dependencies are not met? I am using Gotham Alpha 10 Git 2784c6 Compiled Dec 2 2013. Thanks.

I simply installed it from the XBMC Repository...
find quote
xbmc17 Offline
Senior Member
Posts: 154
Joined: Jul 2010
Reputation: 0
Post: #26
(2013-12-07 03:31)WayneFlix Wrote:  
(2013-12-07 02:32)xbmc17 Wrote:  I am getting "dependencies not met" trying to install from .zip. How can I find out what dependencies are not met? I am using Gotham Alpha 10 Git 2784c6 Compiled Dec 2 2013. Thanks.

I simply installed it from the XBMC Repository...

That is not this Gotham version.
find quote
WayneFlix Offline
Member
Posts: 68
Joined: Oct 2013
Reputation: 0
Post: #27
(2013-12-07 03:41)xbmc17 Wrote:  
(2013-12-07 03:31)WayneFlix Wrote:  
(2013-12-07 02:32)xbmc17 Wrote:  I am getting "dependencies not met" trying to install from .zip. How can I find out what dependencies are not met? I am using Gotham Alpha 10 Git 2784c6 Compiled Dec 2 2013. Thanks.

I simply installed it from the XBMC Repository...

That is not this Gotham version.

Hmmm seems to be working fine. Not sure I know the difference then. Not really sure I need to know. I know it wasn't in the Gotham repository for a few days and marked as incompatible and then it was when I upgraded to the latest monthly.
find quote
xbmc17 Offline
Senior Member
Posts: 154
Joined: Jul 2010
Reputation: 0
Post: #28
I did try installing the one from the repository. It's buggy under Gotham and today the addon manager is recommending it be disabled due to dependencies. Still wondering why this Gotham .zip version will not install?

It is saying subtitles 3.9.14 is not met. This is not a package in Gotham, it's included automatically. Subtitles work fine too.
find quote
StinDaWg Offline
Fan
Posts: 587
Joined: Jul 2011
Reputation: 1
Post: #29
I've been trying out this skin and I like it. I have one big issue though. Is there any way to disable the episode images in the tv library? I don't want to see any pictures that might spoil the episode before watching it. I tried all the views and they all have them with seemingly no way to disable it. For instance in Nox in some of the views you can disable the images. Thanks.
(This post was last modified: 2013-12-11 03:29 by StinDaWg.)
find quote
wonslung Offline
Senior Member
Posts: 114
Joined: Feb 2009
Reputation: 0
Post: #30
I'm getting the dependencies not met error as well.

I tried to manually install all the dependencies and it seems that "script.xbmc.subtitles" is giving an "Addon does not have the correct structure" error.
find quote
Post Reply