cmyth client for MythTV .27

  Thread Rating:
  • 2 Votes - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Jakester34 Offline
Junior Member
Posts: 5
Joined: Oct 2013
Reputation: 0
Post: #76
That worked great! I was running an alpha build but I would rather run a release build on production (family friendly) equipment.
find quote
chunter2 Offline
Junior Member
Posts: 2
Joined: Jan 2013
Reputation: 0
Post: #77
Any one know how to build from source for frodo on ubuntu? I've looked at the following link but I think I'm missing something.

http://wiki.xbmc.org/index.php?title=PVR...FromSource

It says to run the following commands.

sudo add-apt-repository ppa:team-xbmc/unstable
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install xbmc

I'm pretty sure the unstable repository is going to upgrade me to xbmc 13 (gotham) but I want to stay with xbmc 12 (frodo).

Any ideas?

Thanks
find quote
nickr Online
Donor
Posts: 9,023
Joined: May 2009
Reputation: 163
Location: Christchurch NZ
Post: #78
If you already have frodo move straight to the next bit.

If I have helped you or increased your knowledge, click the plus button and increase my reputation :)
find quote
ikke-t Offline
Junior Member
Posts: 8
Joined: Oct 2012
Reputation: 0
Post: #79
Anyone having recent version of cmyth for Xbian (RasPi)?

I tried to compile openelec with the latest xbmc-pvr-addons from github, and copy those over to xbian. Turned out there was glibc mismatch on xbian, and it's no-go.
find quote
joeshmoe Offline
Member
Posts: 59
Joined: Jun 2009
Reputation: 0
Post: #80
(2013-11-04 03:30)joeshmoe Wrote:  Finally got it working. Needed to use
Code:
git checkout 90c1c0e
before compiling as discussed here http://openelec.tv/forum/official-openel...0-27#89849. I've uploaded a Frodo ION 64 build here http://www.fileswap.com/dl/0hXtOTNFGK/Op...3.tar.html. I really don't know what I'm doing and have just been following the instructions here and elsewhere. Using that file might fry your computer, make your dog sick, and ruin your day but it works for me. Use at your own risk.

Here's a link to a 3.2.4 Ion 64 version with cmyth 1.6.13. Again I can't be sure everything is done correctly but it works for me.

https://mega.co.nz/#!QVMWEQpb!ww5FdEXGi7...XZHgRTSTow
find quote
ozooha Offline
Junior Member
Posts: 35
Joined: Dec 2012
Reputation: 0
Post: #81
Tell me if I understand this right:
Frodo 12.2 works with 1.6.11,1.6.12 and 1.6.13?
Frodo 12.3 doesn't work with either of the plugin versions so far?
Await your response. Thanks.
OZooHA
find quote
firelake42 Offline
Junior Member
Posts: 1
Joined: Feb 2014
Reputation: 0
Post: #82
(2014-01-25 00:42)ozooha Wrote:  Tell me if I understand this right:
Frodo 12.2 works with 1.6.11,1.6.12 and 1.6.13?
Frodo 12.3 doesn't work with either of the plugin versions so far?
Await your response. Thanks.
OZooHA

It works with 12.3 as well. I am using the latest frodo branch of the mythtv addon from the development repository toghether with xbmc Frodo 12.3 (built from git source as well). The addon identifies itself as version 1.6.13.
(This post was last modified: 2014-02-04 19:14 by firelake42.)
find quote
tknorris Online
Member
Posts: 73
Joined: May 2012
Reputation: 1
Post: #83
(2014-02-04 19:05)firelake42 Wrote:  
(2014-01-25 00:42)ozooha Wrote:  Tell me if I understand this right:
Frodo 12.2 works with 1.6.11,1.6.12 and 1.6.13?
Frodo 12.3 doesn't work with either of the plugin versions so far?
Await your response. Thanks.
OZooHA

It works with 12.3 as well. I am using the latest frodo branch of the mythtv addon from the development repository toghether with xbmc Frodo 12.3 (built from git source as well). The addon identifies itself as version 1.6.13.

Same here. I just compiled it a couple of days ago. Upgrading the plugin from 1.6.11 to 1.6.13 actually fixed a small problem I had with the plugin throwing a harmless error at the end of watching a recording.
find quote
jenos Offline
Junior Member
Posts: 4
Joined: Oct 2011
Reputation: 0
Post: #84
Using Fedora 19 x64 w/ XBMC. Latest PVR client version for myth is still 1.6.9 there, and is not detecting any new updates. Should it? Else, where to go to get a zip file?
thanks.
find quote
fbacher Offline
Member
Posts: 73
Joined: Oct 2009
Reputation: 0
Post: #85
I upgraded from Ubuntu 12.10, XBMC 12.03 and Mythv 0.26 this weekend to
Ubuntu 14.04, XBMC 13.0 Git:d420b5c May 6, 2014. Mythtv 0.27 v0.27-193-g8ee257c

In trying to re-enable the cmyth PVR client It says that it is version 1.6.7 and supports up to Mythtv 0.26. Posts here imply that there is a version for 0.27 and that it was in some early Gotham builds. What gives? Also, the wikis are inconsistent on what versions of mythtv are supported. I could build my own, but it seems that a lot of others may have the same problem.

Hopefully this is some minor build issue, or perhaps I need to reset something on my box?
find quote
nickr Online
Donor
Posts: 9,023
Joined: May 2009
Reputation: 163
Location: Christchurch NZ
Post: #86
cmyth from team-xbmc/unstable certainly works and the one from team-xbmc/ppa should work too.

If I have helped you or increased your knowledge, click the plus button and increase my reputation :)
find quote
jenos Offline
Junior Member
Posts: 4
Joined: Oct 2011
Reputation: 0
Post: #87
Hmmm.. unfortunately trying the unstable cymth tonight (expanding the deb and copying the /usr over my /usr tree) didn't work either. Can't connect to backend for some reason. It is the new version info for cmyth at least.
find quote
nickr Online
Donor
Posts: 9,023
Joined: May 2009
Reputation: 163
Location: Christchurch NZ
Post: #88
Strange way to install things.

So what is your error message? debug log

If I have helped you or increased your knowledge, click the plus button and increase my reputation :)
find quote
mikedpitt420 Offline
Junior Member
Posts: 46
Joined: Apr 2014
Reputation: 0
Post: #89
So does there exist a .ZIP file for windows for Myth .27 XBMC addon? Yes, I HAVE read the forums, and there's a LOT of conflicting information. I also can't seem to able to tell Mythbuntu repositories to go back farther than .27. Is there an addon that works for XBMC WINDOWS for .27? Or is there a way to make it downgrade to .26? When I go the Mythbuntu control center all I see is .27 and .28?! So I have to download a previous mythbuntu version that has .26 in it? Or is there actually a windows add on for .27?
find quote
teeedubb Offline
Donor
Posts: 2,642
Joined: Mar 2010
Reputation: 62
Location: Down Under
Post: #90
The addon bundled with Gotham works with 0.27.

My Add-ons, only available for XBMC:
Steam Launcher|Music Party Mode|Reboot2oOS|Triple J Radio
find quote
Post Reply