Release - XBMCtorrent v0.6.4: torrent streaming for XBMC

  Thread Rating:
  • 17 Votes - 4.53 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Tommix Offline
Junior Member
Posts: 1
Joined: Jul 2014
Reputation: 0
Post: #871
All works good with OpenELEC 4.0.7. ALso there is posters and so on, so people who have problems -this may be because of your system.
(This post was last modified: Yesterday 15:00 by Tommix.)
find quote
mrgeorge Offline
Junior Member
Posts: 11
Joined: Jun 2014
Reputation: 0
Post: #872
(Yesterday 06:34)arsalann24 Wrote:  
(2014-07-16 22:24)mnuk Wrote:  Seem to be having a problem where it stops playing after around 20 mins and returns me to the movie selection screen. Looks like on the last one it downloaded the full movie but still stalled.
Running on a Raspberry Pi with storage moved to USB. Heres the log if anyones interested http://pastebin.com/FMM8K3Qx



Were you ever able to solve problem? I am having the same problem running on Windows. At first I thought it was because of Gotham, because it would only play a few minutes then go back to the screen. So someone told me to go back to Frodo and now instead of stopping in a couple of minutes it goes about 30 minutes then stops on me. Any ideas on how to fix this?

I'll post my log from when I was on gotham: http://xbmclogs.com/show.php?id=250237

This also happens to me sometimes, I am running Gotham 13.1 on windows 8.1 pro only happens about once per week. sometimes the stream will start to download and I'll watch the download numbers and they never get above .10kb and will drop to .00 and freeze and I have to hit return on my remote until I get the download fail error, if I choose another stream it plays just fine. if I start to watch a movie and can not get it start if I reboot my system and choose another stream it will start. I'm wondering if it has something to do with the number of streamers and the number of seeders.

George
(This post was last modified: Yesterday 15:38 by mrgeorge.)
find quote
arsalann24 Offline
Junior Member
Posts: 3
Joined: Jul 2014
Reputation: 0
Post: #873
(Yesterday 15:36)mrgeorge Wrote:  This also happens to me sometimes, I am running Gotham 13.1 on windows 8.1 pro only happens about once per week. sometimes the stream will start to download and I'll watch the download numbers and they never get above .10kb and will drop to .00 and freeze and I have to hit return on my remote until I get the download fail error, if I choose another stream it plays just fine. if I start to watch a movie and can not get it start if I reboot my system and choose another stream it will start. I'm wondering if it has something to do with the number of streamers and the number of seeders.

George


It just seems weird that it would pause when you have close to a third of the movie already downloaded, which would mean that buffering should not be an issue. I also saw some people post about the timeout and extening that may help. I haven't tried it yet but that would be my next option. Still there has to be something we are missing here. Maybe the best option is to have the movie fully downloaded locally and then just play it...
find quote
mnuk Offline
Junior Member
Posts: 6
Joined: Jun 2014
Reputation: 0
Post: #874
Managed to get the problem sorted.

I am running a Raspberry Pi that has the XBMC Storage partition on a USB Stick.

I bought a fast new USB3 one and now its working fine Smile


(2014-07-16 22:24)mnuk Wrote:  Seem to be having a problem where it stops playing after around 20 mins and returns me to the movie selection screen. Looks like on the last one it downloaded the full movie but still stalled.
Running on a Raspberry Pi with storage moved to USB. Heres the log if anyones interested http://pastebin.com/FMM8K3Qx
find quote
Post Reply